Results 1 to 7 of 7

Thread: Fix-Splash800 BT4 HD Install

  1. #1
    Good friend of the forums Eatme's Avatar
    Join Date
    Aug 2009
    Location
    Socks5
    Posts
    308

    Default [Solved] Fix-Splash800 BT4 HD Install

    After doing this type of install, I always get a verbose boot even after applying the fix-splash800.

    FIX:
    from bt4-final.iso
    extract /capser/boot/grub/inirtd.gz
    to /boot/

    Code:
    cd /boot/grub/
    kate menu.lst
    change this:
    kernel - /boot/vmlinuz-2.6.34 root=UUID=blah-blah-blah ro vga=0x314
    initrd - /boot/initrd.img-2.6.34


    into:
    kernel - /boot/vmlinuz-2.6.34 root=UUID=blah-blah-blah ro quiet vga=0x314
    initrd - /boot/initrd.gz


    if you have a wide screen you can go with 0x317 instead of 0x314
    Last edited by Eatme; 09-29-2010 at 04:04 PM.
    Wiffy-Auto-Cracker - was the best thing that ever happen to me. :) Wo0oT :)
    AWUSO36H_500mW_5dBi Antenna

  2. #2
    Member
    Join Date
    Feb 2009
    Location
    0,0
    Posts
    90

    Default Re: Fix-Splash800 BT4 HD Install

    why not just do fix-splash?

  3. #3
    Good friend of the forums Eatme's Avatar
    Join Date
    Aug 2009
    Location
    Socks5
    Posts
    308

    Default Re: Fix-Splash800 BT4 HD Install

    Quote Originally Posted by cseven View Post
    why not just do fix-splash?
    Yea, I thought that would of been my solution but I have already tried that. Thanks though.
    Wiffy-Auto-Cracker - was the best thing that ever happen to me. :) Wo0oT :)
    AWUSO36H_500mW_5dBi Antenna

  4. #4
    Member
    Join Date
    Feb 2009
    Location
    0,0
    Posts
    90

    Default Re: Fix-Splash800 BT4 HD Install

    maybe install dragon and run the "splash -- fix"
    Last edited by cseven; 09-29-2010 at 03:12 AM.

  5. #5
    Good friend of the forums Eatme's Avatar
    Join Date
    Aug 2009
    Location
    Socks5
    Posts
    308

    Default Re: Fix-Splash800 BT4 HD Install

    Quote Originally Posted by cseven View Post
    maybe install dragon and run the "splash -- fix"
    solved, thanks..i figured it out.
    Wiffy-Auto-Cracker - was the best thing that ever happen to me. :) Wo0oT :)
    AWUSO36H_500mW_5dBi Antenna

  6. #6
    Senior Member
    Join Date
    Jul 2009
    Posts
    135

    Default Re: Fix-Splash800 BT4 HD Install

    What was the solution? Was it the dragon, splash --fix method?

  7. #7
    Good friend of the forums Eatme's Avatar
    Join Date
    Aug 2009
    Location
    Socks5
    Posts
    308

    Default Re: Fix-Splash800 BT4 HD Install

    Quote Originally Posted by aerokid240 View Post
    What was the solution? Was it the dragon, splash --fix method?
    I posted the fix, in the original post.. And no it wasn't neither dragon or splash --fix.

    Solution is underlined and in green.
    Wiffy-Auto-Cracker - was the best thing that ever happen to me. :) Wo0oT :)
    AWUSO36H_500mW_5dBi Antenna

Similar Threads

  1. Replies: 0
    Last Post: 05-01-2010, 07:55 AM
  2. Replies: 3
    Last Post: 04-13-2010, 06:42 PM
  3. confusion with BT4 install.sh and wiki how to video dual install
    By imported_bulgin in forum OLD Newbie Area
    Replies: 6
    Last Post: 09-01-2009, 01:25 AM
  4. HOWTO: Install Compiz-fusion and Emerald on hardrdrive install
    By toohxc in forum OLD BackTrack3 Howtos
    Replies: 2
    Last Post: 01-28-2009, 03:56 PM
  5. Install BT2 on a usb stick (full install) -> kernel panic
    By security-blog.eu in forum OLD Newbie Area
    Replies: 17
    Last Post: 06-30-2007, 12:27 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •