Results 1 to 2 of 2

Thread: "Couldn't start Xtightvnc; trying default font path"

  1. #1
    Just burned his ISO
    Join Date
    Sep 2010
    Posts
    1

    Default "Couldn't start Xtightvnc; trying default font path"

    I have a n00b question. I am having trouble starting the VNC server in the PWB VM. Here what I’m getting:

    root@bt:/# vncserver
    Couldn't start Xtightvnc; trying default font path.
    Please set correct fontPath in the vncserver script.

    New 'X' desktop is bt:8

    Starting applications specified in /root/.vnc/xstartup
    Log file is /root/.vnc/bt:8.log

    Any guidance?

  2. #2
    Good friend of the forums espreto's Avatar
    Join Date
    Mar 2010
    Location
    Brazil
    Posts
    303

    Default Re: "Couldn't start Xtightvnc; trying default font path"

    Log file is /root/.vnc/bt:8.log
    Code:
    root@bt:~# cat /root/.vnc/bt:8.log
    What appears in the log?

    Regards,
    (gdb) disass m(y_br)ain

    ®

Similar Threads

  1. when "/etc/init.d/networking start" it just says that "no such device"
    By supercodeing35271 in forum Beginners Forum
    Replies: 12
    Last Post: 06-18-2010, 03:59 PM
  2. Leo Files - "Open With..." and Default Icon
    By ColForbin in forum BackTrack Fixes
    Replies: 0
    Last Post: 01-23-2010, 07:22 PM
  3. Forum Search Suggestion ! ("Show Results: Relevancy" as default.)
    By imported_Deathray in forum OLD General IT Discussion
    Replies: 3
    Last Post: 03-27-2008, 03:59 PM
  4. Replies: 0
    Last Post: 10-13-2007, 08:25 PM
  5. [make install] - wrong "path" ?!
    By rtkd42 in forum OLD BackTrack v2.0 Final
    Replies: 0
    Last Post: 06-06-2007, 02:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •