Results 1 to 2 of 2

Thread: ati xpress 200m

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    4

    Default ati xpress 200m

    I'm sure this has been answer and i really apologize for posting, but i've searched threads and threads over this. I have not had this problem on any of my machines except this one. This laptop is a HP pavilion dv5000us. From all i've learned and found out it's running a ati radeon xpress 200m video card. I got it installed on hard disk and used fix-splash800 to try to fix xwindows but it didn't help. I even used a ati driver install to fix it but when i install the new ati catalyst it says i don't have a ati card. But it windows XP it works fine as a driver. Normal boot is fine, but when i startX stuff is so big i can't click on anything. I'm gonna try an older ati driver but nothing so far has worked. Any help appreciated.

  2. #2
    Just burned his ISO
    Join Date
    Oct 2009
    Posts
    10

    Default Re: ati xpress 200m

    The 200M is pretty much doomed when it comes to linux use the opensource driver it works on my erhmm amilo li1718 that has even got lighting fried and has no acpi for linux heh
    Code:
    https://help.ubuntu.com/community/RadeonDriver
    Last edited by jlxsolutions; 10-15-2010 at 12:34 PM.

Similar Threads

  1. Asus F5RL Ati Radeon Xpress 1100 driver problem
    By PytonPago in forum Beginners Forum
    Replies: 1
    Last Post: 09-14-2010, 02:17 PM
  2. Asus N10J-A2 + Ubiquiti SuperRange Xpress
    By seanothan in forum OLD BT4beta Working Hardware
    Replies: 0
    Last Post: 03-27-2009, 03:32 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •