Results 1 to 3 of 3

Thread: Bt4 R1 And Wileress Problem with Atheros Ar9285 Integrated

  1. #1
    Just burned his ISO
    Join Date
    Sep 2010
    Posts
    2

    Arrow Bt4 R1 And Wileress Problem with Atheros Ar9285 Integrated

    Hellow everybody. Well i am new to Backtrack and i have problems getting my Atheros Ar9285 working. Although the system has found my card and the driver (ath9k) it can not find wireless networks. I will post help to see if you guys can help me.
    1. with ifconfig :
    root@bt:~# ifconfig
    eth0 Link encap:Ethernet HWaddr 00:26:6c:67:9e:b3
    inet addr:192.168.1.10 Bcast:192.168.1.255 Mask:255.255.255.0
    inet6 addr: fe80::226:6cff:fe67:9eb3/64 Scope:Link
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:74352 errors:0 dropped:0 overruns:0 frame:0
    TX packets:53099 errors:0 dropped:0 overruns:0 carrier:1
    collisions:0 txqueuelen:1000
    RX bytes:109291098 (109.2 MB) TX bytes:4316201 (4.3 MB)
    Interrupt:29

    lo Link encap:Local Loopback
    inet addr:127.0.0.1 Mask:255.0.0.0
    inet6 addr: ::1/128 Scope:Host
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    RX packets:114 errors:0 dropped:0 overruns:0 frame:0
    TX packets:114 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:5700 (5.7 KB) TX bytes:5700 (5.7 KB)

    wlan0 Link encap:Ethernet HWaddr 00:26:b6:e5:b0:f6
    UP BROADCAST MULTICAST MTU:1500 Metric:1
    RX packets:0 errors:0 dropped:0 overruns:0 frame:0
    TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)
    2. WIth Iwconfig:
    iwconfig
    lo no wireless extensions.

    eth0 no wireless extensions.

    wlan0 IEEE 802.11bgn Mode:Managed Access Point: Not-Associated
    Tx-Power=20 dBm
    Retry long limit:7 RTS thrff Fragment thrff
    Encryption keyff
    Power Managementn
    3. WIth modprobe:
    root@bt:~# modprobe wlan0
    WARNING: Not loading blacklisted module rt73
    FATAL: Module wlan0 not found.
    root@bt:~# modprobe ath9k
    root@bt:~#


    I would Apreciate if you have some solutions to my problem.
    Thank you very much

  2. #2
    Super Moderator lupin's Avatar
    Join Date
    Jan 2010
    Posts
    2,943

    Default Re: Bt4 R1 And Wileress Problem with Atheros Ar9285 Integrated

    More details. What error messages did you get, what commands did you use, what have you tried so far to fix the problem?
    Capitalisation is important. It's the difference between "Helping your brother Jack off a horse" and "Helping your brother jack off a horse".

    The Forum Rules, Forum FAQ and the BackTrack Wiki... learn them, love them, live them.

  3. #3
    Just burned his ISO
    Join Date
    Sep 2010
    Posts
    2

    Default Re: Bt4 R1 And Wileress Problem with Atheros Ar9285 Integrated

    Thank you for your reply. The commands i used is what i have posted already.I am trying to see wirelss networks through the wicd manager but nothing.
    if iam gonna type "sudo iwlist wlan0 scan" the answer also is "No scan results". Sorry for my Limited answer but i am new that's why i posted my problem to begginers forum.

Similar Threads

  1. Atheros ar9285 Driver
    By mixit in forum Beginners Forum
    Replies: 28
    Last Post: 12-18-2010, 03:45 AM
  2. HELP! No interface Atheros AR9285
    By dezzz in forum Beginners Forum
    Replies: 5
    Last Post: 07-01-2010, 03:24 PM
  3. Atheros ar9285 Wireless Connection Problem
    By fungi in forum Beginners Forum
    Replies: 1
    Last Post: 06-29-2010, 07:20 PM
  4. atheros ar9285 non riconosciuta da BT4
    By dartagnan65 in forum Supporto Hardware
    Replies: 24
    Last Post: 12-22-2009, 05:40 PM
  5. Atheros AR9285 – 802.11b/IEEE
    By deraze in forum OLD BackTrack 4 NON working hardware
    Replies: 1
    Last Post: 07-02-2009, 04:08 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •