when trying to install the ati-driver package I get the following error:
Code:
dpkg: error processing /var/cache/apt/archives/ati-driver_9.5-bt2_i386.deb (--unpack): trying to overwrite '/usr/lib/libGL.so', which is also in package libgl1-mesa-dev
Being unable to install this then causes broken dependancies for things like atistream, backtrack-ati, and cpyrit-steam. This is the case even if I try to manually install the drivers using the latest version from ATI.

Could anyone please help me understand the error im getting and let me know what I can do to fix it?

For reference, here is a full copy of the info I get while trying to install the package

Code:
root@bt:~# apt-get install ati-driver
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following NEW packages will be installed:  ati-driver
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded. 3 not fully installed or removed.Need to get 0B/17.8MB of archives.After this operation, 86.0MB of additional disk space will be used.
(Reading database ... 227173 files and directories currently installed.)
Unpacking ati-driver (from .../ati-driver_9.5-bt2_i386.deb) ...
Replacing files in old package libgl1-mesa-glx ...
Replacing files in old package xserver-xorg-core ...
dpkg: error processing /var/cache/apt/archives/ati-driver_9.5-bt2_i386.deb (--unpack):
 trying to overwrite '/usr/lib/libGL.so', which is also in package libgl1-mesa-dev
Processing triggers for man-db ...
Errors were encountered while processing: /var/cache/apt/archives/ati-driver_9.5-bt2_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)