Results 1 to 3 of 3

Thread: Weird booting problem.

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Sep 2010
    Posts
    2

    Default Weird booting problem.

    Problem: 1 of my computers can not find the bt4-r1.iso DVD.
    Error: "No booable devices--strike F1 to retry boot, F2 for setup utility"

    setup:
    Laptop DELL Latitude D610 with BIOS Revision A03 and no OS installed

    Have checked:
    md5 is correct
    dvd is 1 in bootorder in BIOS
    the DVD works in another PC perfectly
    reburned the ISO 2 times same result
    Booted Ubuntu live cd on the laptop and it works.
    Searched the web and found that with the same laptop others have run bt4 with USB and it worked, havent found anyone talking about live DVD though.


    So any tips on what could be wrong ? i might have missed something as i just go up but any help is welcome.

  2. #2
    My life is this forum Snayler's Avatar
    Join Date
    Jan 2010
    Posts
    1,418

    Default Re: Weird booting problem.

    For some computers, although they have a CD&DVD drive and the ability to boot from CD, can't boot from a DVD. I have one and had to use an alternate method to install BT4 into it's disk. I created 2 tutorials for people in the same situation, but one of it's pre-requisites is to have windows installed. After following the tutorial, you can delete the Windows partition and resize your BT4 partition. Here are the tutorials:

    http://www.backtrack-linux.org/forum...rkstation.html
    http://www.backtrack-linux.org/forum...irtualbox.html

  3. #3
    Just burned his ISO
    Join Date
    Sep 2010
    Posts
    2

    Default Re: Weird booting problem.

    Thank you for replying and having taken the time to create tutorials.
    I will try them out, just have to dig out a windows cd from the trash
    Quote Originally Posted by Snayler View Post
    For some computers, although they have a CD&DVD drive and the ability to boot from CD, can't boot from a DVD. I have one and had to use an alternate method to install BT4 into it's disk. I created 2 tutorials for people in the same situation, but one of it's pre-requisites is to have windows installed. After following the tutorial, you can delete the Windows partition and resize your BT4 partition. Here are the tutorials:

    http://www.backtrack-linux.org/forum...rkstation.html
    http://www.backtrack-linux.org/forum...irtualbox.html

Similar Threads

  1. Weird netbootin problem...
    By giant22000 in forum OLD BackTrack 4 General Support
    Replies: 5
    Last Post: 08-25-2009, 08:46 PM
  2. WUSB54GC weird problem help!
    By towelee in forum OLD Newbie Area
    Replies: 0
    Last Post: 07-15-2009, 03:11 AM
  3. Weird Problem
    By digiuk in forum OLD BT3beta General
    Replies: 4
    Last Post: 03-23-2008, 04:49 PM
  4. Weird boot problem
    By linuxbeast in forum OLD BackTrack v2.0 Final
    Replies: 0
    Last Post: 10-15-2007, 05:02 AM
  5. BT2.0 HD Install - Weird Problem when booting
    By D3ADLiN3 in forum OLD Newbie Area
    Replies: 2
    Last Post: 08-19-2007, 11:45 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •