Results 1 to 3 of 3

Thread: update metasploit help

  1. #1
    Just burned his ISO
    Join Date
    Aug 2010
    Posts
    1

    Unhappy update metasploit help

    hi everyone
    i am a newbie to ubuntu and metasploit
    i am using ubuntu10.04
    i cant update my metasploit framework3
    if i run svn update in terminal it is showing

    svn: OPTIONS of 'https://www.metasploit.com/svn/framework3/trunk': could not connect to server (https://www.metasploit.com)


    i an behind a proxy which asks for authentication every time i connect to internet

    i have edited ~/.subversion/servers file by changing global options in it

    please help me

  2. #2
    Good friend of the forums espreto's Avatar
    Join Date
    Mar 2010
    Location
    Brazil
    Posts
    303

    Default Re: update metasploit help

    (gdb) disass m(y_br)ain

    ®

  3. #3
    Super Moderator lupin's Avatar
    Join Date
    Jan 2010
    Posts
    2,943

    Default Re: update metasploit help

    As mentioned above, this is a BackTrack forum, not an Ubuntu/Metasploit forum.
    Capitalisation is important. It's the difference between "Helping your brother Jack off a horse" and "Helping your brother jack off a horse".

    The Forum Rules, Forum FAQ and the BackTrack Wiki... learn them, love them, live them.

Similar Threads

  1. Metasploit update
    By baslifrog in forum Beginners Forum
    Replies: 3
    Last Post: 03-19-2010, 12:25 AM
  2. How to Update Metasploit
    By purehate in forum OLD Announcements
    Replies: 0
    Last Post: 11-07-2009, 06:58 PM
  3. troubleshooting update in metasploit
    By zals07 in forum OLD Newbie Area
    Replies: 1
    Last Post: 06-17-2009, 06:13 AM
  4. Svn Update Metasploit Error
    By fload in forum OLD Newbie Area
    Replies: 2
    Last Post: 02-27-2009, 09:47 PM
  5. update framework3 metasploit
    By zerialkiller in forum OLD BT3final Support
    Replies: 2
    Last Post: 07-12-2008, 01:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •