Results 1 to 3 of 3

Thread: problem to enabler cuda on my 8600 GT, help me please :(

  1. #1
    Just burned his ISO
    Join Date
    Aug 2010
    Posts
    4

    Default problem to enabler cuda on my 8600 GT, help me please :(

    hello, I've installed backtrack 4 r2 yesterday. I've installed the nvidia-driver and cuda toolkit by terminal with apt-get command. in the X server nvidia my 8600 gt are recognized but if I lounch the command pyrit list_cores watch only core 1 and core 2, but nothing cuda core why?

  2. #2
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    1

    Default Re: problem to enabler cuda on my 8600 GT, help me please :(

    You have to install cpyrit-cuda as well.
    ( apt-get install cpyrit-cuda )

  3. #3
    Just burned his ISO Cloudsever's Avatar
    Join Date
    Jan 2011
    Location
    ██████
    Posts
    7

    Default Re: problem to enabler cuda on my 8600 GT, help me please :(

    The Howtos section has extremely detailed instructions on how to do this I would suggest checking it out.

    http://www.backtrack-linux.org/docum..._CUDA_v2.0.pdf

    BackTrack Howtos « BackTrack Linux – Penetration Testing Distribution

Similar Threads

  1. aircrack-ng-cuda and cuda-sdk problem.
    By krs231 in forum Beginners Forum
    Replies: 0
    Last Post: 10-20-2010, 06:41 PM
  2. pyrit with CUDA support not showing CUDA cores
    By kill_box001 in forum Beginners Forum
    Replies: 7
    Last Post: 08-14-2010, 06:29 PM
  3. USB booted BT4 on Inspiron 8600 w/ IPW2200
    By D328jet in forum OLD Newbie Area
    Replies: 1
    Last Post: 08-28-2009, 08:47 AM
  4. Dell Inspiron 8600
    By aix59 in forum OLD BT3beta WORKING HARDWARE
    Replies: 0
    Last Post: 12-15-2007, 07:41 AM
  5. AWUS036H on a Dell 8600, possible?
    By scottylans in forum OLD Newbie Area
    Replies: 12
    Last Post: 08-15-2007, 01:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •