Results 1 to 3 of 3

Thread: Enabling access to net

Threaded View

  1. #1
    Just burned his ISO
    Join Date
    Jun 2010
    Posts
    7

    Default Enabling access to net

    hi all,

    Ive used BT4 a while back for cracking wep and attempted to crack wpa...

    Ive reinstalled it using vmware and its running fine. I have network set as bridged and I can swap my RTL8187 between the host and the VM as of the icon.

    The trouble is when I go to use mozila to browse the net nothing happens...is there a command I need to enter to enable the net?

    Thanks

    Hi again,

    I got the net working by using the sudo start-network command and I am using the Wicd network manager but when I enter the key for wpa wireless network I keep getting password incorrect?...ive tried another 2 wireless networks using the correct keys also but form some reason BT4 is saying the passwords are wrong?

    Anyone any ideas

    Please
    Last edited by Archangel-Amael; 09-04-2010 at 03:34 PM.

Similar Threads

  1. Replies: 0
    Last Post: 07-11-2010, 10:22 AM
  2. enabling USB Wifi
    By ffrreeaakk in forum Beginners Forum
    Replies: 6
    Last Post: 06-29-2010, 04:30 AM
  3. Issues with wireless enabling
    By clndwhr in forum OLD BT3final Support
    Replies: 12
    Last Post: 09-22-2008, 08:54 PM
  4. Enabling your bluetooth mouse
    By kobibn in forum OLD Tutorials and Guides
    Replies: 10
    Last Post: 08-26-2008, 11:12 PM
  5. Enabling SSH for the Boot-CD
    By solars in forum OLD BackTrack v2.0 Final
    Replies: 0
    Last Post: 06-11-2007, 05:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •