Results 1 to 2 of 2

Thread: Need help with nvidia drivers!

  1. #1
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    20

    Default Need help with nvidia drivers!

    Ok this is my problem...I installed Backtrack 4 final with persistent on a 15 gb usb stick and everything went fine.Next i wanted to make it look a little interesting so i proceed to install latest nvidia driver from there site.After i installed compiz and emerald.
    Anyway everything worked out good and i typed startx and everything was working great,but when i rebooted the laptop nvidia drivers did not load and compiz did not auto start.
    Is there something i might have missed,please chime in if anyone holds the answer.
    Thanks!

    By the way the video card is Nvidia 6150 go on a Compaq presario v6000

    Mods can you please correct my title "sriver" to "drivers"
    Last edited by silentdan; 01-20-2010 at 09:14 PM. Reason: Error in title

  2. #2
    Member xX_Spiidey_Xx's Avatar
    Join Date
    Jan 2010
    Location
    /dev/urandom
    Posts
    256

    Default Re: Need help with nvidia drivers!

    try following my tutorial here: http://www.backtrack-linux.org/forum....html#post3497. there might be something there that you missed, like getting nvidia-settings.
    thou shalt treat all computers as thou wouldst treat thyself, for thou art the creator of thine own problems.

Similar Threads

  1. Intel Wifi Link Drivers not working
    By jeeves1618 in forum BackTrack Bugs
    Replies: 15
    Last Post: 03-17-2010, 01:30 AM
  2. Nvidia 7150m drivers won't install
    By HappySmack in forum BackTrack Bugs
    Replies: 7
    Last Post: 01-19-2010, 12:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •