Results 1 to 7 of 7

Thread: Problems installing Back Track To VMWare

  1. #1
    Just burned his ISO
    Join Date
    Aug 2010
    Location
    UK
    Posts
    3

    Default Problems installing Back Track To VMWare

    Hello all

    Have installed the Back Track R1 final to VMWare, but iam having issues with the install.

    I have done the following
    Started up Frame Buffer
    Typed startx
    When the desktop displays click and carried out Install.sh
    Then told to restart.
    Fixed frame buffer.

    Now this is where i have the problem
    i log in with root/toor
    startx
    then it comes up but my desktop still has the install.sh file on it and i cant save any settings etc or update.

    Anyhelp would be much appreciated.

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default Re: Problems installing Back Track To VMWare

    You do realize we already have a vmware image ready for download. It also includes the vmware tools installed.
    You can just download and start using it.
    Last edited by Archangel-Amael; 08-31-2010 at 07:46 PM.
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  3. #3
    My life is this forum thorin's Avatar
    Join Date
    Jan 2010
    Posts
    2,629

    Default Re: Problems installing Back Track To VMWare

    Hahahahahaha total /facepalm





    PS > Yes this is a completely useless and unhelpful post but you really made me laugh and I appreciated that
    Last edited by thorin; 08-31-2010 at 07:22 PM.
    I'm a compulsive post editor, you might wanna wait until my post has been online for 5-10 mins before quoting it as it will likely change.

    I know I seem harsh in some of my replies. SORRY! But if you're doing something illegal or posting something that seems to be obvious BS I'm going to call you on it.

  4. #4
    Just burned his ISO
    Join Date
    Aug 2010
    Location
    UK
    Posts
    3

    Default Re: Problems installing Back Track To VMWare

    HA HA HA yeah i think I ve sorted it, internet connections the only issue now but hay ho relly likeing back | track. Cheers for the reply, and the ridicules made me feel right at home

  5. #5
    Just burned his ISO
    Join Date
    Aug 2010
    Location
    UK
    Posts
    3

    Default Re: Problems installing Back Track To VMWare

    HA HA yeah i had a feeling it was a stupid question. ive sorted it now, thank you for the reply.. and i just crack my first WEP key wooo.

  6. #6
    Just burned his ISO
    Join Date
    Sep 2010
    Posts
    3

    Cool Re: Problems installing Back Track To VMWare

    Quote Originally Posted by MCKFU View Post
    Hello all

    Have installed the Back Track R1 final to VMWare, but iam having issues with the install.

    I have done the following
    Started up Frame Buffer
    Typed startx
    When the desktop displays click and carried out Install.sh
    Then told to restart.
    Fixed frame buffer.

    Now this is where i have the problem
    i log in with root/toor
    startx
    then it comes up but my desktop still has the install.sh file on it and i cant save any settings etc or update.

    Anyhelp would be much appreciated.

    Backtrack 4 Final Installation in VMware with VMware tools

    check this out.

  7. #7
    Just burned his ISO
    Join Date
    Sep 2010
    Posts
    3

    Cool Re: Problems installing Back Track To VMWare


Similar Threads

  1. Problems with installing Back|Track
    By N3TD3ViL in forum Beginners Forum
    Replies: 5
    Last Post: 04-19-2010, 08:35 AM
  2. Help Installing WG111T to Back Track 3 (noob! :( )
    By Scharf in forum OLD Newbie Area
    Replies: 0
    Last Post: 10-10-2008, 05:13 PM
  3. Help installing 3945 driver in Back Track 3
    By Musashi in forum OLD Newbie Area
    Replies: 9
    Last Post: 09-24-2008, 06:57 AM
  4. Back track problems
    By wilson1 in forum OLD Newbie Area
    Replies: 12
    Last Post: 08-23-2007, 03:22 PM
  5. Installing VMware in Back|Track 2.0
    By salgif in forum OLD Newbie Area
    Replies: 4
    Last Post: 06-01-2007, 08:57 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •