Results 1 to 2 of 2

Thread: VMWare NAT Services Encountered a problem?

  1. #1
    Just burned their ISO
    Join Date
    Feb 2010
    Posts
    22

    Default VMWare NAT Services Encountered a problem?

    Hi
    I run BT4 R1 in my vmware7 on my winxp sp3.
    sometimes I get this error (VMWare NAT Services Encountered a problem and needs to close)and how internet will be down.

    I try again with #dhclient eth0 but it dosn't help.

    anyone know how can I solve this problem.

  2. #2
    Member macphail's Avatar
    Join Date
    Jun 2010
    Location
    East Coast, USA
    Posts
    164

    Default Re: VMWare NAT Services Encountered a problem?

    -----------
    ~peace
    MacPhail

Similar Threads

  1. Services?
    By Tr00g33k in forum OLD BT4beta HowTo's
    Replies: 8
    Last Post: 12-25-2009, 11:47 AM
  2. System Services in BT4
    By najib in forum OLD Newbie Area
    Replies: 5
    Last Post: 09-07-2009, 12:15 AM
  3. Windows XP Services
    By signroe in forum OLD BackTrack 4 General Support
    Replies: 7
    Last Post: 07-31-2009, 08:47 AM
  4. [Problem] VMware tools install Guest OS on Vmware Fusion
    By Tharp94895 in forum OLD Newbie Area
    Replies: 1
    Last Post: 06-23-2009, 02:24 PM
  5. Shortcut to Start Services
    By imported_wyze in forum OLD BT4beta HowTo's
    Replies: 4
    Last Post: 02-16-2009, 11:52 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •