Results 1 to 2 of 2

Thread: Help! PS2 Mouse not working in BT2 Final

  1. #1
    Just burned his ISO
    Join Date
    Mar 2007
    Posts
    1

    Exclamation Help! PS2 Mouse not working in BT2 Final

    Hiya:

    Newb to BT2, but used the beta. Love the work that was done!

    Anyhoo, I've installed BT2 to my HD, and expected it to give me mouse support in XWindows. But I can't use the mouse!

    I've checked my /etc/X11/xorg.conf file, and its there... but I have no idea why I can't use the mouse in X, flux, or even in the console window... all things I could've done with the Beta.

    Also, when I'm rebooting my system, I sometimes get the message "Error: Root partition has already been mounted read-write. Cannot check!". When I check /etc/lilo.conf as the message suggests that I do, I see the line "read-only" already present in the file.

    Any suggestions? I'm going to blow my partitions away again, and try to reinstall.

    Oh, I checked my MD5 on my ISO, burned my CD at 4X, and it all checks out. In fact, I think I have mouse access when I run BT2 off the CD, just not off the HD.

  2. #2
    Just burned his ISO
    Join Date
    Jun 2006
    Posts
    5

    Exclamation Yeah Same here

    yeah same here

    when i boot off cd i can use my mouse but no sound
    once ive installed it to harddrive (sda6) nether the mouse or the sound work

    Any ideas on why this is ? or how to fix it

    laptop Spec:
    Acer Aspire 9303WSMi
    AMD Turion X2 Dual Core 64 TL-52 1.6Ghz
    2GB DDR II 533
    160GB SATA I Harddrive

    sda1 - WinXP - NTFS = 15gb
    sda2 - WinVista - NTFS = 20gb
    sda5 - EXT2 - BT II Beta = 4gb
    sda6 - EXT2 - BT II Final = 4gb
    sda7 - L-SWP - Swap part = 2gb
    sda8 - Data Drive - Fat32 = 100gb

    Grub boot loader Menu File:

    timeout=5

    title Windows
    root (hd0,0)
    makeactive
    chainloader +1

    title Backtrack II Beta
    kernel /boot/vmlinuz max_loop=255 root=/dev/sda5 vga=791 rw

    title Backtrack II Final
    kernel /boot/vmlinuz max_loop=255 root=/dev/sda6 vga=791 ro

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •