Results 1 to 10 of 16

Thread: Installing Backtrack 4 r1 problem - freeze at "installing partition"

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Aug 2010
    Posts
    6

    Default Installing Backtrack 4 r1 problem - freeze at "installing partition"

    Hi everyone,

    I've been trying to install Backtrack 4 onto my HDD by dual boot using this tutorial, and I'm running into some weird troubles. I'm using Windows 7 currently and would like to have the option of dual booting into BT4 r1.

    So after rebooting my PC and launched BT4, I double clicked on install.sh, selected timezone, and keyboard layout (step 3 in the aforementioned tutorial), and right after that, a message "installing partitons" appeared but then that window simple freeze there and then. It didn't go into Step 4. I waited for 15 minutes and nothing seemed to happen, which shouldn't be the case as far as I can tell.

    What can I do to troubleshoot this problem? I'd really appreciate the help! I've also searched extensively and couldn't find anything that could resolve my problem.

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default Re: Installing Backtrack 4 r1 problem - freeze at "installing partition"

    Some of those steps from the script have been removed and this has been covered.
    Just continue following the guide.
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  3. #3
    Just burned his ISO
    Join Date
    Aug 2010
    Posts
    6

    Default Re: Installing Backtrack 4 r1 problem - freeze at "installing partition"

    I can't continue with the steps because it freezes up (continuously displaying the busy mouse cursor for an extended period of time) after selecting my keyboard layout, where it's supposed to start to configure my partitioning layout. =/

    Actually I've tried before with BT4 pre-release, and the same thing happens. I thought it would be different with BT4 r1 but the same problem occurs for me too, so I'm not too sure what is wrong exactly.

    Should I partition first using Partition Magic on Windows?

  4. #4
    Senior Member skull2006's Avatar
    Join Date
    Jan 2010
    Location
    In my skull
    Posts
    125

    Default Re: Installing Backtrack 4 r1 problem - freeze at "installing partition"

    Quote Originally Posted by Infection2 View Post
    "installing partitons" appeared but then that window simple freeze there and then. It didn't go into Step 4. I waited for 15 minutes and nothing seemed to happen,
    Change HDD type from BIOS (AHCI).

  5. #5
    Just burned his ISO
    Join Date
    Aug 2010
    Posts
    6

    Default Re: Installing Backtrack 4 r1 problem - freeze at "installing partition"

    Quote Originally Posted by skull2006 View Post
    Change HDD type from BIOS (AHCI).
    Just wondering - and sorry if this is out of the scope allowed in this forum - would switching to AHCI while already having a Windows 7 installation cause some damage to the Win7 installation (ie: cause Win7 unable to start etc)? I was reading something about it via google and I'm wondering if any of you guys have any experience about it.

  6. #6
    Senior Member skull2006's Avatar
    Join Date
    Jan 2010
    Location
    In my skull
    Posts
    125

    Default Re: Installing Backtrack 4 r1 problem - freeze at "installing partition"

    Quote Originally Posted by Infection2 View Post
    Just wondering - and sorry if this is out of the scope allowed in this forum - would switching to AHCI while already having a Windows 7 installation cause some damage to the Win7 installation (ie: cause Win7 unable to start etc)? I was reading something about it via google and I'm wondering if any of you guys have any experience about it.
    Nothing will be happen if you change the AHCI to Compatible mode.
    and just change it and install BT4 then make it back.

    SALAM,

  7. #7
    Just burned his ISO
    Join Date
    Aug 2010
    Posts
    6

    Default Re: Installing Backtrack 4 r1 problem - freeze at "installing partition"

    Hi there,

    I just checked my BIOS (took me a while to locate where the HDD type is), and my HDD type is indeed AHCI and not IDE - which means I don't need to change it.

    Yet this installation problem still exists, it freezes when I'm about to go to the installing partition stage. =/

  8. #8
    Senior Member skull2006's Avatar
    Join Date
    Jan 2010
    Location
    In my skull
    Posts
    125

    Default Re: Installing Backtrack 4 r1 problem - freeze at "installing partition"

    Quote Originally Posted by Infection2 View Post
    Hi there,

    I just checked my BIOS (took me a while to locate where the HDD type is), and my HDD type is indeed AHCI and not IDE - which means I don't need to change it.

    Yet this installation problem still exists, it freezes when I'm about to go to the installing partition stage. =/
    No, you have to change it to IDE and when the installation finsh change it back.

    SALAM,

Similar Threads

  1. Replies: 4
    Last Post: 02-24-2011, 04:52 PM
  2. Replies: 9
    Last Post: 06-26-2010, 07:03 PM
  3. BT4, ALFA card, Reverting to ieee drivers, and installing mdk3 "fakeap"
    By imported_vvpalin in forum OLD BT4beta HowTo's
    Replies: 14
    Last Post: 02-05-2010, 04:12 PM
  4. Help: Installing D-Link "DWL-G132"
    By mtchs.geek in forum OLD BackTrack 4 General Support
    Replies: 3
    Last Post: 01-16-2010, 07:04 AM
  5. Issue when installing ("Anything")
    By PR0C3SS in forum OLD BackTrack 4 General Support
    Replies: 1
    Last Post: 12-23-2009, 03:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •