Results 1 to 4 of 4

Thread: Back|Track 4 R1 and UFW!!!

Hybrid View

  1. #1
    Senior Member skull2006's Avatar
    Join Date
    Jan 2010
    Location
    In my skull
    Posts
    125

    Question Back|Track 4 R1 and UFW!!!

    Dear All,

    I install BT 4 R1 and it's nice but when i check ufw and i make :

    root@Skull:~# ufw enable

    Nothing work in the network " Ping , www , ssh , every protocol don't work.

    and i made this :

    root@Skull:~# sudo ufw allow www

    it's still there is no internet.

    when i disable the ufw that everything work again.

    SO WHY?.

    Best regards,

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default Re: Back|Track 4 R1 and UFW!!!

    Start here:
    This is is also in the BT4 tutorial section.
    Archangel Amael's BT Tutorials: UFW
    How-To: UFW - Ubuntu Forums
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  3. #3
    Senior Member skull2006's Avatar
    Join Date
    Jan 2010
    Location
    In my skull
    Posts
    125

    Default Re: Back|Track 4 R1 and UFW!!!

    Quote Originally Posted by Archangel-Amael View Post
    Start here:
    This is is also in the BT4 tutorial section.
    Archangel Amael's BT Tutorials: UFW
    How-To: UFW - Ubuntu Forums
    Dear Archangel-Amael,

    I check that links before i post my problem and i fix it from this post :
    http://www.backtrack-linux.org/forum...ufw-issue.html

    To fix UFW just go to:
    Code:

    /etc/ufw/

    and edit before.rules and before6.rules, replace "-m conntrack --ctstate" to "-m state --state"

    That did it for me.
    -----------------------------------------------------------------------------
    after i made that changes everything is okay.

    My Question is : Is that changes good or not?

    Best Regards,

  4. #4
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default Re: Back|Track 4 R1 and UFW!!!

    Ok I did not fully understand what you wrote in your first post. This happens sometimes. Yes this is a bug and the thread you have shows a work around for it.
    So if UFW works for you then it works, otherwise you will have to keep trying.
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

Similar Threads

  1. About Back Track 4 in USB
    By uzisuicide in forum Beginners Forum
    Replies: 0
    Last Post: 05-16-2010, 02:56 AM
  2. Pls back-track ppl help me.
    By Charliez in forum Beginners Forum
    Replies: 4
    Last Post: 05-10-2010, 09:22 AM
  3. Back track 4 gui
    By xSubZer0x in forum OLD BT4 Feature Requests
    Replies: 9
    Last Post: 12-14-2009, 10:24 AM
  4. How to use Back|Track!
    By xatar in forum OLD Tutorials and Guides
    Replies: 49
    Last Post: 08-12-2009, 05:17 PM
  5. PDA + Back|Track = Pocket|Track?!?!
    By ShadowKill in forum OLD BT3beta General
    Replies: 6
    Last Post: 07-18-2008, 12:53 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •