Results 1 to 3 of 3

Thread: need some help with usb

  1. #1
    Just burned his ISO
    Join Date
    Aug 2010
    Posts
    3

    Smile need some help with usb

    situation---->

    running vmware desktop-backtrack 4 r1
    my operating system- windows 7
    usb wifi- netgear WNA110

    ran- /etc/init.d/networking start
    ran- ifconfig eth0 up
    nothing under- airmon-ng


    done so many combinations.. is this a driver issue? what are the rules with the networking adapter in vmware. i can get the net up when i startx but it says my usb is there under one of the setting. can i get some help?

    ok --> in vmware

    so on start up i first install compact wirless driver bc my "WNA1100 netgear" wont work other wise, is this the wrong driver? its under
    --->
    Code:
    cd /usr/src/drivers/compact*
    plus when
    Code:
    i airmon-ng wlan0
    i get

    Code:
    wlan0                    - [phy0]
                                    (monitor mode enabled on mon1)
    wlan1                    - [phy1]
    mon0                     - [phy0]
    when i

    Code:
    root@bt:/etc/init.d# iwconfig
    lo        no wireless extensions.
    
    eth0      no wireless extensions.
    
    wlan0     IEEE 802.11abgn  Mode:Managed  Access Point: Not-Associated
              Tx-Power=20 dBm
              Retry  long limit:7   RTS thr:off   Fragment thr:off
              Encryption key:off
              Power Management:off
    
    wlan1     IEEE 802.11abgn  Mode:Managed  Access Point: Not-Associated
              Tx-Power=0 dBm
              Retry  long limit:7   RTS thr:off   Fragment thr:off
              Encryption key:off
              Power Management:off
    
    hwsim0    no wireless extensions.
    
    mon0      IEEE 802.11abgn  Mode:Monitor  Tx-Power=20 dBm
              Retry  long limit:7   RTS thr:off   Fragment thr:off
              Power Management:off
    
    mon1      IEEE 802.11abgn  Mode:Monitor  Tx-Power=20 dBm
              Retry  long limit:7   RTS thr:off   Fragment thr:off
              Power Management:off

    i start up my network like im supposed to. idk why i cant get any thing.. no wiless and no
    Code:
    airodump-ng wlan0
    hmm am i do this right?
    Last edited by Archangel-Amael; 08-17-2010 at 05:12 PM.

  2. #2
    Senior Member
    Join Date
    Jul 2009
    Posts
    135

    Default

    Try using mon0 instead.
    # airodump-ng mon0

    wlan0 is in managed mode and would not permit you to monitor the air in the way you intend. What you want is your wireless adaptor to be in monitor mode (mon0 and mon1 are in monitor mode in your example):

    # airmon-ng start wlan0
    # airodump-ng mon0

    Seems like you are way ahead of yourself. What exactly are you tryna do? Get connected to your wireless router or crack WEP/WPA? I don't really understand exactly what u are attempting.
    Last edited by Archangel-Amael; 08-17-2010 at 05:12 PM.

  3. #3
    Just burned his ISO
    Join Date
    Aug 2010
    Posts
    3

    Default

    ok,
    i gave that a try it brings up the screen and all i see is the channels at the stop hopping around and i wait nothing at all from airodump-ng mon0. could the drivers im using be wrong. i even went and got drivers my self.

    and do-->
    Code:
    ./scripts/drivers select ath9k_htc
    make && make install
    make unload
    make load or mpd probe ath9k_htc
    than i try to iwconfig and get just the screen with no wireless extension. so no luck in wicd or airmon-ng.

    a bit lost on this

    Quote Originally Posted by aerokid240 View Post
    Seems like you are way ahead of yourself. What exactly are you tryna do? Get connected to your wireless router or crack WEP/WPA? I don't really understand exactly what u are attempting.
    well i would like to attempt the crack but iv tried both. i think its a bit important to see networks before i crack it wont pick anything up.
    Last edited by Archangel-Amael; 08-17-2010 at 05:13 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •