I"m running BT4 final.

I have installed:

nvidia-glx-195-dev
nvidia-195-libvdpau
nvidia-settings (190.36-0ubuntu5)
nvidia-195-kernel-source
nvclock (0.8b3-1ubuntu1)
nvidia-glx-195
cpyrit-duca (0.3.1-bt1)

At this point the graphics are perfect. My display is clear and the resolution is great. So I know the drivers are properly installed.


When I try to install the cuda-toolkit (using packet manager), it tells me it will install "nvidia-driver" So I proceed, but during the installation, I get an error message,

"E: /var/cache/apt/archives/nvidia-driver_195.36.15-bt0_i386.deb: trying to overwrite `/usr/lib/libGL.so.195.36.15', which is also in package nvidia-glx-195"

I don't know what do do next. I've searched, but can't find any info... I've uninstalled my nvidia packages and tried installing "nvidia-driver" but then my screen is messed up.

please advise,

thanks.