Results 1 to 6 of 6

Thread: Wifi in Virtual Machine

Threaded View

  1. #1
    Just burned his ISO
    Join Date
    Aug 2010
    Posts
    4

    Question Wifi in Virtual Machine

    Ciao a tutti,vi spiego subito il mio problema. uso bt4 pf su virtual box.premetto che sono alle prime armi e vorrei imparare un p.dunque il fatto questo quando d il comando iwconfig bt4 non mi vede la wlan0 e neanche la scheda wireless.VEDI LINK
    http://img46.imageshack.us/img46/3923/bt4o.jpg
    ah dimenticavo ho un atheros ar9285(che da come mi hanno detto gira bene in monitor mode su bt4 per testare la mia rete)ho provato a istallare pppoe setup va bene ma poi quando lo richiama non mi registra come client.
    b tirando le somme potreste darmi una mano?
    Nota:riesco a collegarmi ad internet tramite comando wicd.
    grazie per il tempo concessomi e spero troviate il tempo per aiutarmi.
    Last edited by brigante; 08-07-2010 at 03:19 PM.

Similar Threads

  1. richiesta installazione back track 4 su pendrive
    By sgress in forum Tutorial ed HowTo
    Replies: 50
    Last Post: 01-20-2011, 08:26 AM
  2. richiesta Hydra HTTPS (su IIS Microsoft)
    By ariolo in forum Supporto Software
    Replies: 0
    Last Post: 05-02-2010, 10:19 PM
  3. Un saluto e una richiesta di aiuto
    By VriotV in forum Angolo dei Newbie
    Replies: 2
    Last Post: 04-16-2010, 06:36 PM
  4. richiesta how-to su CUDA
    By Dawidod in forum Tutorial ed HowTo
    Replies: 10
    Last Post: 04-09-2010, 08:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •