Results 1 to 3 of 3

Thread: [Bugs]Cant Connect Exploit-DB

  1. #1
    Just burned his ISO
    Join Date
    Feb 2010

    Default [Bugs]Cant Connect Exploit-DB

    svn: Can't connect to host '': Connection refused
    This is the error i get

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010

    Default Re: [Bugs]Cant Connect Exploit-DB

    Not a bug. Thread moved.

    OP it would be a good idea to ensure you have networking setup first.
    Since you have not posted this info, and based on what you did post it would be my guess, that networking in not setup.
    To be successful here you should read all of the following.
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  3. #3
    Developer muts's Avatar
    Join Date
    Jan 2006

    Default Re: [Bugs]Cant Connect Exploit-DB

    The edb SVN server was down for a few minutes, it's back up now.

Similar Threads

  1. Replies: 1
    Last Post: 06-25-2010, 02:49 AM
  2. Replies: 0
    Last Post: 03-24-2010, 10:01 PM
  3. pci bugs...
    By macewindu in forum OLD Newbie Area
    Replies: 1
    Last Post: 01-11-2009, 10:01 PM
  4. possible bugs in spoonwpa
    By fload in forum OLD Programming
    Replies: 2
    Last Post: 09-09-2008, 08:43 AM
  5. Cannot connect to
    By sirusx69 in forum OLD Newbie Area
    Replies: 0
    Last Post: 12-26-2007, 10:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts