Results 1 to 6 of 6

Thread: BT4 R1 Install Problems

  1. #1
    Just burned his ISO lumberg's Avatar
    Join Date
    Feb 2010
    Location
    New Zealand
    Posts
    9

    Question BT4 R1 Install Problems

    Ive Just downloaded the new R1 release and have burnt it to dvd and USB Stick but when i got to boot i only get the grub menu and cant get any further anyone else having this problem ?

  2. #2
    Moderator KMDave's Avatar
    Join Date
    Jan 2010
    Posts
    2,281

    Default Re: BT4 R1 Install Problems

    Can't confirm that behaviour. Did you check the MD5 sum?
    Tiocfaidh ár lá

  3. #3
    Just burned his ISO Rodolfo's Avatar
    Join Date
    Aug 2010
    Posts
    14

    Default Re: BT4 R1 Install Problems

    Download the ISO again , and check the MD5 sum after the download finish.

    Or burn the iso in the dvd at low speed.

    Good Luck

  4. #4
    Just burned his ISO
    Join Date
    Jul 2010
    Posts
    1

    Default Re: BT4 R1 Install Problems

    I am having the same problem, the menu shows and no matter what option you select, the software hangs. any ideas of what to do. I have tried every solution on this site.

  5. #5
    My life is this forum Snayler's Avatar
    Join Date
    Jan 2010
    Posts
    1,418

    Default Re: BT4 R1 Install Problems

    Quote Originally Posted by lumberg View Post
    Ive Just downloaded the new R1 release and have burnt it to dvd and USB Stick but when i got to boot i only get the grub menu and cant get any further anyone else having this problem ?
    Quote Originally Posted by donnietalley View Post
    I am having the same problem, the menu shows and no matter what option you select, the software hangs. any ideas of what to do. I have tried every solution on this site.
    Have you tried this method?: http://www.backtrack-linux.org/forum...rkstation.html

    I have a laptop that can't boot from LiveDVD's, only LiveCD's, and this method allowed me to install BT4. Sorry about the messy tutorial but I hadn't had the time to enhance it...

  6. #6
    Senior Member
    Join Date
    Jul 2009
    Posts
    135

    Default Re: BT4 R1 Install Problems

    Try another thumb drive if all fails. I've Ran into a similar issue where one thumb drive worked and two others didnt with BT4.

Similar Threads

  1. Problems on Install
    By trapcod3 in forum Beginners Forum
    Replies: 3
    Last Post: 07-05-2010, 08:26 PM
  2. BT4-prefinal.iso install problems
    By mouse.drv in forum OLD BackTrack 4 General Support
    Replies: 2
    Last Post: 11-03-2009, 01:13 AM
  3. Problems on install.
    By SammySam in forum OLD Newbie Area
    Replies: 1
    Last Post: 01-04-2009, 04:26 PM
  4. Install problems
    By -`Joseph`- in forum OLD Newbie Area
    Replies: 9
    Last Post: 08-20-2007, 05:26 AM
  5. BT2 Final HDD install problems
    By arvee in forum OLD LiveCD Support
    Replies: 15
    Last Post: 05-09-2007, 05:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •