Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 32

Thread: Alfa AWUS036H using rtl8187

  1. #21
    antihaxer
    Guest

    Default

    I used Pilot's modules instead. I guess I will try installing manually with that patch. Thanks Shaman. Also could you tell me how to install the patch. All I saw on the aircrack wiki was how to install with tars. Btw, how do you know which kernel version you have.Thanks.

  2. #22
    Senior Member shamanvirtuel's Avatar
    Join Date
    Mar 2010
    Location
    Somewhere in the "Ex" human right country
    Posts
    2,988

    Default

    bt 2.6.20 so forget the first file i give you

    http://patches.aircrack-ng.org/old/r...2.6.20v4.patch

    it's the good one sorry

    for the patch install
    dl it in the same dir as driver installation dir
    patch -Np1 -i rtl8187_2.6.20v4.patch
    make
    make install

    will install patched driver
    Watch your back, your packetz will belong to me soon... xD

    BackTrack :
    Giving Machine Guns to Monkeys since 2006

  3. #23
    antihaxer
    Guest

    Default

    K Thanks. Downloading virgin bt2 iso now to try again. Btw, are the drivers already installed? If so which directory where? And how do I know which kernel I have?

  4. #24
    Just burned his ISO
    Join Date
    Jul 2007
    Posts
    4

    Default

    Which drivers are working for you now?

    i can associate but thats all at the moment maybe i should give another driver a try...? i cant get any arp packets(inject) with or without clients on my router.. (the only way to get my injection works is to set up a ping on a local connected machine)

  5. #25
    Just burned his ISO
    Join Date
    Apr 2007
    Posts
    1

    Default

    Is there any way somebody could post a step by step tutorial on how to get this ALFA usb adapter to work. I cannot do injection with it.. for some reason. It says found APs., but "no answer" ??

  6. #26
    Just burned his ISO
    Join Date
    Jun 2009
    Posts
    3

    Default

    you guys got the 1 watt one ? and anyone here not using this card with gentoo / a newer kernel please ?

  7. #27
    prowl3r
    Guest

    Default

    Quote Originally Posted by lysergic View Post
    you guys got the 1 watt one ? and anyone here not using this card with gentoo / a newer kernel please ?
    Resurrecting the dead? Shining 1st post.

  8. #28
    Just burned his ISO
    Join Date
    Jun 2009
    Posts
    3

    Default

    Quote Originally Posted by prowl3r View Post
    Resurrecting the dead? Shining 1st post.
    maybe ppl like you should think about shining posts when you provide sarcastic useless replys to posts just to bump your post counts up?

  9. #29
    Junior Member g3ksan's Avatar
    Join Date
    Jan 2010
    Location
    Florida
    Posts
    93

    Default

    Quote Originally Posted by lysergic View Post
    maybe ppl like you should think about shining posts when you provide sarcastic useless replys to posts just to bump your post counts up?
    Protip: you are insulting a senior member.
    This is the sixth time we have created a thread about it... and we have become exceedingly efficient at it.

  10. #30
    prowl3r
    Guest

    Default

    Quote Originally Posted by lysergic View Post
    maybe ppl like you should think about shining posts when you provide sarcastic useless replys to posts just to bump your post counts up?
    Maybe. Now let me elaborate on it.

    You're replying a thread which has been inactive for more than two years now.

    Let's look at the last page posts: two members with 1 and 4 posts since then, 1 banned member and shamanvirtuel, a valuable member who hasn't visited us since ages.

    They are obviously talking about outdated software.

    But hey, I've just bumped my post count up.

Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •