Results 1 to 6 of 6

Thread: Wireless Disappears

  1. #1
    Just burned his ISO
    Join Date
    Jul 2010
    Posts
    4

    Exclamation Wireless Disappears

    Hi there.

    i have a problem when opening Wicd Manager, when i run bt4 and run Wicd Manager then i can see my home wireless connection, but after i refleshfor 2 times maybe then it disappears, and i guess its not even searching for connections because "No wireless networks found." text comes with no delay.(0.5 sec maybe)

    i installed bt4 then i rebooted and wrote into terminal /etc/init.d/wicd start
    That was all i did and it detected my network for some time, before it disappeared.

    Wicd manager preferences:

    *WPA Supplicant Driver ipw

    *Wireless Interface eth1

    *Wired Interface eth0

    I have Asus A6Rp


    I hope someone can give me some instructions

  2. #2
    Just burned his ISO batbout's Avatar
    Join Date
    Mar 2010
    Posts
    22

    Default Re: Wireless Disappears

    if you try to refresh the driver of your card,what is the result?

  3. #3
    Just burned his ISO
    Join Date
    Jul 2010
    Posts
    4

    Default Re: Wireless Disappears

    When i open drivers window, there are lots of them, my driver should be ipw , but it still doesnt even search for networks, it just gives me text, no networks found.

  4. #4
    Just burned his ISO batbout's Avatar
    Join Date
    Mar 2010
    Posts
    22

    Default Re: Wireless Disappears

    if you try to execute these commands on a shell

    rmmod ipw2200 (if it's your driver)

    modprobe ipw2200

    the problem persists ?

  5. #5
    Member
    Join Date
    Jul 2010
    Location
    Holland
    Posts
    110

    Default Re: Wireless Disappears

    Quote Originally Posted by tossupilv View Post
    Hi there.

    i have a problem when opening Wicd Manager, when i run bt4 and run Wicd Manager then i can see my home wireless connection, but after i refleshfor 2 times maybe then it disappears, and i guess its not even searching for connections because "No wireless networks found." text comes with no delay.(0.5 sec maybe)

    i installed bt4 then i rebooted and wrote into terminal /etc/init.d/wicd start
    That was all i did and it detected my network for some time, before it disappeared.

    Wicd manager preferences:

    *WPA Supplicant Driver ipw

    *Wireless Interface eth1

    *Wired Interface eth0

    I have Asus A6Rp


    I hope someone can give me some instructions
    You can try with "ifconfig <device> up" in terminal first.

  6. #6
    Member
    Join Date
    Jul 2010
    Location
    Holland
    Posts
    110

    Default Re: Wireless Disappears

    Hi,

    you can also read this topic:

    http://www.backtrack-linux.org/forum...-laptop-3.html

    have fun

Similar Threads

  1. Replies: 1
    Last Post: 05-06-2010, 07:38 PM
  2. Backtrack 3, Linksys wireless card and wireless asst
    By Sulla in forum OLD Newbie Area
    Replies: 1
    Last Post: 03-14-2008, 10:54 PM
  3. Replies: 3
    Last Post: 02-26-2008, 10:35 PM
  4. accuracy of wireless signal strength in WIRELESS assistant.
    By mcai8rw2 in forum OLD BackTrack v2.0 Final
    Replies: 2
    Last Post: 12-05-2007, 02:28 PM
  5. i have probelm with my wireless in livd cd wireless
    By mohamedop in forum OLD Newbie Area
    Replies: 6
    Last Post: 08-30-2007, 04:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •