Hey everyone... I was a reg on the old forums a few years back... New nic. But Hello all! ....

Ok, so I had to put bt down for a while and focus on life, but I just picked up a smoking ASUS (ROG) G60VS on CL for $600!! :-) ..... Until then I was running bt(4f) on my eee pc (1005HA) :-( lol


Ok so Here's today's problem:
Fresh install / apt-get update / apt-get upgrade ... and then I get an error about the kernel:

root@bt:~# apt-get upgrade
Reading package lists... Done
Building dependency tree
Reading state information... Done
You might want to run `apt-get -f install' to correct these.
The following packages have unmet dependencies:
linux-image: Depends: linux-image-2.6.34 but it is not installed
E: Unmet dependencies. Try using -f.


So far I reinstalled twice tonight, I was getting ready to start a 3rd, but it seems as though thats not helping. I may have used bt here and there and the past, but I've never really had a machine that could take full advantage of it until now (or at least I hope lol), and I'm light years away from being a nix guru, but I can surely use some guidance at this point. ThnxNadv


-Also, I tried "apt-get dist-upgrade" .... seems like same problem.