Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Intel wireless 3945abg card not detected!

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Mar 2007
    Posts
    1

    Default Intel wireless 3945abg card not detected!

    Hi there,

    here is my problem : my wireless card is not detected with backtrack v2.
    the command ifconfig -a only shows "lo", my lan card doesn't seem to be detected either.
    however, the card seems to be loaded (it appears with lsmod). I tried to run modprobe ipw3945, but it didn't change anything.
    Please help me!

  2. #2
    Just burned his ISO
    Join Date
    Jan 2007
    Posts
    2

    Default IPW3945 not detected

    Hi, I have the same problem... :-) Anybody help???

  3. #3
    Just burned his ISO
    Join Date
    Feb 2010
    Posts
    3

    Default

    Did you install intel drivers for the card?

  4. #4
    Developer
    Join Date
    Mar 2007
    Posts
    6,126

    Default

    i have a intel 3495 in my note book and as far as i could rerearch this is not supported. i had to buy the netgear wg511t with the atheros chip set and it works great. remember to google this topic has been covered extensivly

  5. #5
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    20

    Default

    go to /usr/src/drivers/ipw3945/load <----- and INTER

  6. #6
    Developer
    Join Date
    Mar 2007
    Posts
    6,126

    Default

    thanks will try but is there any benifit 2 having 2 cards....well i guess i mean is it as easy to switch between to cards as it is in windows.

  7. #7
    Just burned his ISO
    Join Date
    Feb 2010
    Posts
    3

    Default

    I had problem with mine too, but after I installed drivers it's working fine.

    Check this out should be explained everything in detail:

    ipw3945.sourceforge.net

    In order to use the Intel PRO/Wireless 3945ABG Network Connection driver for Linux you will need the following:

    1.The binary microcode image
    2.The binary user space regulatory daemon
    3The ieee80211 subsystem version 1.1.11 or newer
    4.Linux kernel 2.6.13 or newer

  8. #8
    Just burned his ISO
    Join Date
    Oct 2006
    Posts
    12

    Default ipw 3945 drivers come with BT 2

    The drivers are already included. Even is you are really lazy there is a nice little shortcut posted in the ->backtrack->wireless->misc menu. It says IPW3945. When you click it should load the drivers and start your card. Then
    Code:
    ifconfig
    and you should see the card. Then
    Code:
    iwconfig
    to manually adjust it to the AP or
    Code:
    sudo wlassitant
    to use a GUI.

  9. #9
    Just burned his ISO DrFeelgood's Avatar
    Join Date
    May 2008
    Posts
    23

    Default

    Quote Originally Posted by mchollan View Post
    The drivers are already included. Even is you are really lazy there is a nice little shortcut posted in the ->backtrack->wireless->misc menu. It says IPW3945. When you click it should load the drivers and start your card.
    Thx i tried and it worked. I had the same problem as 'kokko' . except that the very 1st time i used BT2 it detected everything, including 'eth0' and 'eth1'.

    up to now i've only been able to load 'eth0'. how about 'eth1'??.

    In the misc menu, underneath 'Load IPW3945' ive got 'Load ACX100' or sumthin like that but it doesn't seem to get loaded. any suggestion?

  10. #10
    Just burned his ISO
    Join Date
    Jun 2008
    Posts
    1

    Default

    i recently started usin the BT3 beta(usb).. my wireless card ipw3945 is not detected??? some one help??? the driver iwlwifi is loaded but when i ifconfig my wifi card is not detected

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •