Results 1 to 4 of 4

Thread: HP Pavilion Dv6, problem with X

  1. #1
    Just burned his ISO
    Join Date
    Jul 2010
    Posts
    9

    Default HP Pavilion Dv6, problem with X

    Hi there. So it's finally time to go one step up from 3 to 4.

    However, I burn out my lovely BT4 CD, put it in and Start persistent live CD.


    Trying to run startx gives me a lot of errors and in the end it says: "Couldn't connect to X-server".

    Now, my question is, doesn't BT4 work for my little machine or is it something else? Thanks in advance and thanks for a wonderfull dist, makes me life so easy.

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default Re: HP Pavilion Dv6, problem with X

    I have one in this series and it works fine. Nvidia graphics. See the HCL where you posted for my post on it.
    BTW don't post questions in the HCL. Use the Beginner section.
    Also we will need more info on your actual problem and hardware. Be specific.

  3. #3
    Just burned his ISO
    Join Date
    Jul 2010
    Posts
    9

    Default

    I was screwing up bigtime, I failed to notice where I posted, thanks for moving.

    Anyway, I got it working after running fix-vesa and now it's installed and everything is fine.

    However, I have another problem. I've started networking and configured interfaces. My eth0 (wired) works like a charm but WICD manager can't find my wireless network.

    Any clues why?

    I've been searching google for hours and nothing has really helped me. :-/

    Thanks in advance.

    Uh, wasn't aware where I posted, I thought I was at the beginners forum, hehe.


    Anyway, I got it all sort out (using fix-vesa command) and now I have a trouble with the wireless network. It just won't show up in the Wicd Manager.

    Wired, eth0, works like a charm.
    Last edited by balding_parrot; 07-14-2010 at 01:33 AM.

  4. #4
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default Re: HP Pavilion Dv6, problem with X

    Try reading the faq section and the tutorials, that's why they are there to answer those types of questions.
    Please also ensure that you read and comprehend the forum rules.

Similar Threads

  1. HP Pavilion dv9500
    By hhmatt in forum OLD BackTrack 4 Working Hardware
    Replies: 0
    Last Post: 01-03-2010, 09:05 PM
  2. HP Pavilion DV5 wireless configuration problem.
    By mati-bor in forum OLD Newbie Area
    Replies: 1
    Last Post: 09-01-2009, 04:04 PM
  3. HP Pavilion DV4T
    By eddi3wh0 in forum OLD Newbie Area
    Replies: 1
    Last Post: 06-13-2009, 12:05 PM
  4. HP Pavilion dv6303tx
    By darkevil011 in forum OLD BT3beta WORKING HARDWARE
    Replies: 0
    Last Post: 12-17-2007, 06:29 AM
  5. HP PAVILION 9000 (dv9061ea model) drivers problem
    By Faras in forum OLD BackTrack v2.0 Final
    Replies: 0
    Last Post: 11-05-2007, 03:56 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •