Results 1 to 8 of 8

Thread: Problem installing Backtrack 2 final

  1. #1
    Just burned his ISO
    Join Date
    Feb 2007
    Posts
    15

    Default Problem installing Backtrack 2 final

    i did repartion/reformat and reset MBR and reinstall bt2.. problem is it wont boot.. it just hang up

    Verifying DMI tool...............


    any idea ? help pls..

  2. #2
    Just burned his ISO
    Join Date
    Feb 2007
    Posts
    15

    Default

    any 1 can help me pls.? ???

  3. #3
    Member hawaii67's Avatar
    Join Date
    Feb 2006
    Posts
    318

    Default More infos

    Plese provide more information: kind of hardware, single or dual boot sytem, special hardware configurations, etc.
    Don't eat yellow snow :rolleyes:

  4. #4
    Just burned his ISO
    Join Date
    Mar 2007
    Posts
    4

    Default

    I use VMWARE 6.0 Beta on Vista business.

    The release of Backtrack 2 beta boots fine after following the install pdf.

    The Final release just won't boot.

    I have a feeling that the HD install software packed on backtrack is the source of the problem. Please let us know.

    -Ken

  5. #5
    Just burned his ISO
    Join Date
    Mar 2007
    Posts
    4

    Default

    I use VMWARE 6.0 Beta on Vista business edition.

    I tried to Install Backtrack 2.0 Final within the VMWare software. (Single Boot)

    I can boot to Live CD and make the partitions and install necessary files using the installer program that came with BT2. I shutdown backtrack and it would not start up on its own without the CD. I think the install software on backtrack did not install the necessary files correctly. Perhaps the boot files.

    The older beta version works just fine.

    I followed the Install PDF to the teeth.



    HARDWARE INFO:

    Computer:
    Operating System Microsoft Windows Vista
    OS Service Pack None
    Internet Explorer 7.0.6000.16386
    Computer Name VISTA01
    Logon Domain VISTA01

    Motherboard:
    CPU Type Unknown, 2000 MHz
    Motherboard Name Unknown
    Motherboard Chipset Unknown
    System Memory 2048 MB
    BIOS Type Award (11/25/05)
    Communication Port Communications Port (COM1)
    Communication Port ECP Printer Port (LPT1)

    Display:
    Video Adapter NVIDIA GeForce 6800 XT (Microsoft Corporation - WDDM)
    Video Adapter NVIDIA GeForce 6800 XT (Microsoft Corporation - WDDM)
    Video Adapter NVIDIA GeForce 6800 XT (Microsoft Corporation - WDDM)
    Video Adapter NVIDIA GeForce 6800 XT (Microsoft Corporation - WDDM)
    Monitor BenQ FP202W (Digital) [NoDB] (161113422)

    Multimedia:
    Audio Adapter Multimedia Audio Controller [NoDB]

    Storage:
    Disk Drive NVIDIA STRIPE 465.77G
    Optical Drive LITE-ON CD-RW SOHR-5239S ATA Device
    Optical Drive PLEXTOR DVDR PX-716A ATA Device

    Partitions:
    C: (NTFS) 199999 MB (122519 MB free)

    Input:
    Keyboard HID Keyboard Device
    Mouse Microsoft USB IntelliMouse Optical

    Network:
    Primary IP Address 192.168.11.100
    Primary MAC Address
    Network Adapter NVIDIA nForce Networking Controller (192.168.11.100)
    Network Adapter VMware Virtual Ethernet Adapter for VMnet1 (192.168.28.1)
    Network Adapter VMware Virtual Ethernet Adapter for VMnet8 (192.168.245.1)

  6. #6
    Just burned his ISO
    Join Date
    Mar 2007
    Posts
    2

    Default

    ive the same problem backtrack couldnt boot :S

    pleasee help me

  7. #7
    Just burned his ISO
    Join Date
    Aug 2007
    Posts
    1

    Default

    I cant even boot the live cd for some reason, it says i should enter some authentication thingy like the filename to boot or something, any help1

  8. #8
    Member elazar's Avatar
    Join Date
    Sep 2007
    Posts
    217

    Default

    When setting up your VM, choose Custom, and use the BusLogic SCSI adapter instead of the LSI Logic adapter...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •