Hi
I installed BT 2.0 Beta to hard drive and then installed vmware workstation, so I can run windows server to test against. All worked fine. I've now upgraded to BT 2.0 Final and vmware won't install. Not compatible with new kernel.
Error:
Unable to build the vmmon module.

I've tried running vmware-any-any-update108.tar.gz but that fails on errors:
BEGIN failed--compilation aborted at ./runme.pl line 9

I don't want to go back to Beta. Does anyone know how to fix this?
Thanks