Results 1 to 4 of 4

Thread: Encountering a few problemen during installation BT4 to HD

  1. #1
    Just burned his ISO
    Join Date
    Jul 2010
    Posts
    20

    Default Encountering a few problemen during installation BT4 to HD

    Hi,

    I'm trying to install BT4 to my HD. So I've made a Live USB. But when I boot BT4 from the USB and type "startx" it gives a white screen. This is probably caused by not properly working drivers. So I type:

    apt-get install backtrack-ati

    but then I encounter the following error:

    dpkg: error processing /var/cache/apt/archives/ati-driver_9.5-bt2_i386.deb (--unpack): trying to overwrite usr/lib/libGL.so which is also in package libgli-mesa.dev
    Errors were encountered while processing /var/cache/apt/archives/ati-driver_9.5-bt2_i386.deb
    E: Sub-process /usr/bin/dpkg returned an error code (1)

    I've searched on the forums here and it seems that more people are having this problem. It's a bug in BT4.

    Does some1 know how I can install working drivers so X will work and I can install BT4 to my harddisk?

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default Re: Encountering a few problemen during installation BT4 to HD

    The ati drivers are broke.

  3. #3
    Just burned his ISO
    Join Date
    Jul 2010
    Posts
    20

    Default

    Ah okay, that explains a lot. Is there another way to get it anyway working or can I just wait until they are fixed?

    Ah that explains a lot!

    Is there another way to get it anyway working? Or is the only thing I can do to wait untill they are fixed.
    Last edited by Archangel-Amael; 07-06-2010 at 03:06 PM.

  4. #4
    Just burned his ISO Icicle's Avatar
    Join Date
    Jun 2010
    Posts
    4

    Default Re: Encountering a few problemen during installation BT4 to HD

    If this is a laptop you could get an external graphics card with an nVidia chip but (YMMV)

    Otherwise take out the ati and use the motherboard graphics drivers if one exists, or get yourself a cheap nvidia card.

Similar Threads

  1. Installation Help
    By messithe1 in forum OLD Newbie Area
    Replies: 5
    Last Post: 01-14-2010, 02:12 PM
  2. Installation
    By {LCD}STELIOS in forum OLD Newbie Area
    Replies: 2
    Last Post: 08-06-2009, 05:56 AM
  3. USB Installation
    By appreciated in forum OLD BackTrack 4 Bugs and Fixes
    Replies: 4
    Last Post: 08-03-2009, 10:43 PM
  4. Installation
    By sup3r501d13r in forum OLD Newbie Area
    Replies: 2
    Last Post: 07-28-2008, 08:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •