Results 1 to 6 of 6

Thread: data and arp's got stucked!

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Apr 2010
    Posts
    4

    Default data and arp's got stucked!

    Hi to all the experts...
    This is my first post in backtrack forums.
    First of all i want to thank all you guys for providing excellent tutorials.
    So to gain some extra knowledge i bought an ASUS 167-G V2. (i did a lot of forums reading for that)
    Successfully installed the drivers aftr a lot of trials.
    Now at the final step for cracking the passwrd unfortunately i didnt get keys at 10000 IVs.
    Now the problem arises--
    Suddenly It seems the arps got stucked at 10190 and similarly the data also seems like stucked at 11226. After waiting for a lot of time 15-20 min i saw that the data moved only up 20-30 ivs in 20 minutes, so is the case with arp's. Now I have been waiting for 90 minutes and still it seems like mot going up.
    What should be done in that case.
    The PWR is almost 100.

  2. #2
    Junior Member dromar421's Avatar
    Join Date
    Jun 2010
    Location
    Some were out there or here
    Posts
    35

    Default Re: data and arp's got stucked!

    You might try injecting some more packets.But I have also had what seemed to be the stop and go problem and I opened a second shell window and switched to it and back over and found that the packets was really moving faster then what I though give those two things a try and maybe even a reboot to go at it fresh start up just a thought hope it helps. If you still have trouble get back to us with maybe a few screen shots or even the commands you are using.

  3. #3
    Junior Member
    Join Date
    Apr 2009
    Location
    not telling
    Posts
    26

    Default Re: data and arp's got stucked!

    Quote Originally Posted by smartyx99 View Post
    Hi to all the experts...
    This is my first post in backtrack forums.
    First of all i want to thank all you guys for providing excellent tutorials.
    So to gain some extra knowledge i bought an ASUS 167-G V2. (i did a lot of forums reading for that)
    Successfully installed the drivers aftr a lot of trials.
    Now at the final step for cracking the passwrd unfortunately i didnt get keys at 10000 IVs.
    Now the problem arises--
    Suddenly It seems the arps got stucked at 10190 and similarly the data also seems like stucked at 11226. After waiting for a lot of time 15-20 min i saw that the data moved only up 20-30 ivs in 20 minutes, so is the case with arp's. Now I have been waiting for 90 minutes and still it seems like mot going up.
    What should be done in that case.
    The PWR is almost 100.
    can i have some more info about what you're actually trying to do here im assuming the following

    -your using the most recent version of BT4
    -your trying to break WEP
    -you are using the aircrack-ng suite
    -you are able to put your card into monitor mode [airmon-ng start wlan0] and inject packets [aireplay-ng -9 mon0]
    -you have permission to pen test against this network

    what i need to know is

    -does the AP your pen testing against have client associated with it


    you don't necessarily need 10000 IVS, its more like the minimum..the more you capture the more accurate and quickly you will be able to break the password with aircrack-ng

    try finding some videos and tutorials on pentesting with wifi networks theres plenty out there even on youtube..

  4. #4
    Member
    Join Date
    Jan 2010
    Location
    Helsinki, Finland
    Posts
    235

    Default Re: data and arp's got stucked!

    Try using Gerix wifi cracker.Its quite easy.

  5. #5
    Good friend of the forums gunrunr's Avatar
    Join Date
    Jan 2010
    Location
    shining my spoon
    Posts
    265

    Default Re: data and arp's got stucked!

    and if by chance you set your WEP for 128 bit it may take 3 times as many packets or more. If you go ahead and use gerix wifi cracker try the packet forging attack that tends to make the iv count climb rather quickly. If you are successful first thing you should do is configure wpa/wpa2 with a strong non dictionary passkey. WEP is a lie.
    Wielder of the spoon of doom
    Summercon, Toorcon, Defcon, Bsides, Derbycon, Shmoocon oh my
    Come hang out with hackers on twitter @gunrunr556

  6. #6
    Just burned his ISO
    Join Date
    Apr 2010
    Posts
    4

    Default Re: data and arp's got stucked!

    This is my own network testing.
    Plz watch the following link further for more new problems associated with it after giving it a new try.
    http://www.backtrack-linux.org/forum...tml#post167897
    The following commands i used--
    airmon-ng start rausb0
    airodumo-ng rausb0
    airodump-ng -c 11 -w wep --bssid 12:01:33:10a:00 rausb0
    aireplay-ng -1 0 -a (bssid) -h (fake mac) rausb0
    aireplay-ng -3 -b (bssid) -h (fake mac) rausb0
    aircrack-ng -b (bssid) (filename-02.cap)

Similar Threads

  1. Im not getting data
    By mikeymikee in forum Beginners Forum
    Replies: 1
    Last Post: 05-29-2010, 07:47 PM
  2. Got ARP but no Data
    By Armagedeon in forum OLD Wireless
    Replies: 0
    Last Post: 01-17-2010, 10:51 PM
  3. little to no data....
    By bfly03 in forum OLD Newbie Area
    Replies: 3
    Last Post: 11-28-2009, 02:44 AM
  4. getting no data
    By chief30 in forum OLD Newbie Area
    Replies: 4
    Last Post: 02-26-2009, 02:59 AM
  5. No data from AP
    By Cookie Monster in forum OLD Newbie Area
    Replies: 1
    Last Post: 01-01-2008, 05:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •