Results 1 to 1 of 1

Thread: Grub4dos multiboot Menu.lst problem

  1. #1
    Just burned his ISO
    Join Date
    Jan 2011
    Posts
    3

    Default Grub4dos multiboot Menu.lst problem

    I´ve been using Grub4dos for a while now. However recently Backtrack 4 R2 came out, so I´ve decided to replace my backtrack 4 final with backtrack 4 R2. I´ve tried to modify the menu.lst with no succes and I couldn´t find a example on the web. Can you guys help me and give me the correct line for my menu.lst? I will add the line that I´ve been using to boot bt4 final.



    title Backtrack 4


    find --set-root /bt4-final.isomap /bt4-final.iso (0xff) || map --mem /bt4-final.iso (0xff) map --hookchainloader (0xff)



    I´ve also tried to replace ¨bt4-final.iso¨ with ¨bt4-r2.iso¨ in the menu.lst. But unfortunetly it doesn´t work.

    I´ve been using Grub4dos for a while now. However recently Backtrack 4 R2 came out, so I´ve decided to replace my backtrack 4 final with backtrack 4 R2. I´ve tried to modify the menu.lst with no succes and I couldn´t find a example on the web. Can you guys help me and give me the correct line for my menu.lst? I will add the line that I´ve been using to boot bt4 final.



    title Backtrack 4


    find --set-root /bt4-final.isomap /bt4-final.iso (0xff) || map --mem /bt4-final.iso (0xff) map --hookchainloader (0xff)



    I´ve also tried to replace ¨bt4-final.iso¨ with ¨bt4-r2.iso¨ in the menu.lst. But unfortunetly it doesn´t work.
    Last edited by Archangel-Amael; 01-10-2011 at 12:14 PM.

Similar Threads

  1. BT4 bootet nicht von Grub4Dos Stick
    By SkaFan in forum Anfänger Ecke
    Replies: 1
    Last Post: 01-24-2010, 08:51 AM
  2. Booting BT4 with GRUB4DOS on an Usbstick
    By mrgamer in forum OLD BT4beta HowTo's
    Replies: 2
    Last Post: 02-20-2009, 12:49 PM
  3. BT3 usb Boot menu problem
    By Striker9 in forum OLD Newbie Area
    Replies: 1
    Last Post: 08-03-2008, 01:51 AM
  4. Fluxbox "Regen Menu" option / Lost menu
    By electrofox in forum OLD BT3final Support
    Replies: 0
    Last Post: 06-23-2008, 05:12 AM
  5. Problem after multiboot
    By UnnamedOne in forum OLD BT3beta General
    Replies: 6
    Last Post: 04-15-2008, 09:41 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •