Results 1 to 6 of 6

Thread: How to get Kismet started?

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Mar 2007
    Posts
    3

    Default How to get Kismet started?

    Hallo,

    finally i got the WLan running under Backtrack in the newest Version. I have a laptor with an "intel 2200bg" chipset. Only Kismet won't work. I saw that a lot of users have this problem. So I tried everything I found here, but it still won't work.
    I have a tried to start it via: start-kismet-ng -> permission denied.
    Then I searched for this error and found this:
    # chmod +x/usr/bin/start-kismet-ng
    # /usr/bin/start-kismet-ng

    I entered those two lines in the shell, but I still get the permission denied error.

    When I just write "kismet" in the command line i get an error that I have no packsources enabled.

    I'm new in to all of this. Sorry.

    Thanks for your help

    Damnation333

  2. #2
    Just burned his ISO
    Join Date
    Mar 2007
    Posts
    3

    Default

    nobody got an idea?

  3. #3
    Just burned his ISO
    Join Date
    Jan 2007
    Posts
    5

    Default

    Quote Originally Posted by Damnation333 View Post
    Hallo,

    finally i got the WLan running under Backtrack in the newest Version. I have a laptor with an "intel 2200bg" chipset. Only Kismet won't work. I saw that a lot of users have this problem. So I tried everything I found here, but it still won't work.
    I have a tried to start it via: start-kismet-ng -> permission denied.
    Then I searched for this error and found this:
    # chmod +x/usr/bin/start-kismet-ng
    # /usr/bin/start-kismet-ng

    I entered those two lines in the shell, but I still get the permission denied error.

    When I just write "kismet" in the command line i get an error that I have no packsources enabled.

    I'm new in to all of this. Sorry.

    Thanks for your help

    Damnation333
    did you tray to edit yours kismet.conf file?,you have to modify in "packsources" line you wifi card,let say:eth0,ipw3945,centrino.depends of yours card,check out forum or google re:kismet.conf.
    working with me.

  4. #4
    Just burned his ISO
    Join Date
    Mar 2007
    Posts
    3

    Default

    ah. thanks for your response!

    I edited the config to: ipw2200,eth1,Intel

    Then i got the error-msg, that "no packsources were enabled. Make sure that if you use an enabled source line that you specify the correct sources".

    What does this message tell me? What's missing?

    Thanks for your help.

    Damnation

  5. #5
    Just burned his ISO
    Join Date
    Mar 2007
    Posts
    1

    Default think ive got it

    well i was running into a similar problem, and at least figured out the solution for atheros cards. First to find out if i had an atheros card i typed airmon-ng, and it displayed the make of my card. Then i checked out the kismet support page at kismetwireless.net/documentation.shtml. Apparently you have to manually input your card with the kismet -c command. For me it explained that since atheros is controlled by madwifi my command looked like this kismet -c madwifi_g,wifi0,0. While i am very new to all this stuff, and this may not be the best solution its something that worked for

  6. #6
    Very good friend of the forum drgr33n's Avatar
    Join Date
    Jan 2010
    Location
    Dark side of the moon ...
    Posts
    699

    Default

    Means kismet doesn't know where your card is. Make sure your card is working and eth1 exists

    Code:
    iwconfig
    and this is in your kismet.conf

    Code:
    Source = ipw2200, eth1, intel
    And atheros cards all work sweet with kismet check out section 12 of the documentation.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •