Results 1 to 5 of 5

Thread: vi menu.lst

  1. #1
    Just burned his ISO
    Join Date
    Jun 2010
    Posts
    12

    Question vi menu.lst

    Hi all, is there a way to get to the vi menu.lst once you are done installing Backtrack 4 on a thumb drive? I tried cd /mnt/sdb1/boot/grub but sdb1 is no longer there. All that is in that folder is a folder named USB. I am trying to change the default boot selection to persistent and set the resolution for the gui.

    Thanks
    Kermit

    I did it! Woohoo
    Last edited by balding_parrot; 07-07-2010 at 01:09 AM.

  2. #2
    Member
    Join Date
    Feb 2010
    Posts
    103

    Default Re: vi menu.lst

    fdisk -l to see how the USB is listed.
    Did you use UNetbootin?
    ,, It's the flower of light in the field of darkness that's giving me the strength to carry on.,,
    Eli says:,,No, it's, uh, Johnny Cash, Live at Folsom Prison,,

  3. #3
    Member
    Join Date
    Aug 2007
    Posts
    231

    Default Re: vi menu.lst

    You'll need to mount the drive first.

  4. #4
    Just burned his ISO
    Join Date
    Jun 2010
    Posts
    12

    Default Re: vi menu.lst

    Guess what???? I'm posting this responce from the BackTrack OS WOOHOO Thank you all for your help. Thank you, Thank you, Thank you

  5. #5
    Member
    Join Date
    Feb 2010
    Posts
    103

    Default Re: vi menu.lst

    ok, but you could let us know what was causing that problem, that way somebody else in future may find it useful.
    More likely you had to mount that USB drive first, am i right?
    ,, It's the flower of light in the field of darkness that's giving me the strength to carry on.,,
    Eli says:,,No, it's, uh, Johnny Cash, Live at Folsom Prison,,

Similar Threads

  1. Fluxbox menu
    By kkkyle in forum Experts Forum
    Replies: 4
    Last Post: 04-11-2010, 08:40 PM
  2. Boot menu gone
    By Dmitriyus in forum OLD BackTrack 4 General Support
    Replies: 2
    Last Post: 11-29-2009, 02:35 AM
  3. A little help with the BT3 Menu
    By Missing File in forum OLD Newbie Area
    Replies: 0
    Last Post: 10-03-2008, 12:42 AM
  4. Fluxbox "Regen Menu" option / Lost menu
    By electrofox in forum OLD BT3final Support
    Replies: 0
    Last Post: 06-23-2008, 05:12 AM
  5. kde menu fix
    By purehate in forum OLD BT3beta Bugs and Fixes
    Replies: 6
    Last Post: 12-22-2007, 03:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •