Results 1 to 5 of 5

Thread: Wicd will not load, using eeePC 1005, cant get wireless

  1. #1
    Just burned his ISO
    Join Date
    Jun 2010
    Posts
    1

    Question Wicd will not load, using eeePC 1005, cant get wireless

    On a eeePC 1005, cant get Wicd to load. So I cant manage/access wireless networks. All seems to work well except getting wireless to work.

  2. #2
    My life is this forum Snayler's Avatar
    Join Date
    Jan 2010
    Posts
    1,418

    Default Re: Wicd will not load, using eeePC 1005, cant get wireless

    How about some detailed description about what you have done so far to solve the issue? I suggest you read the FAQ and use the search function of the forums.

  3. #3
    Just burned his ISO
    Join Date
    Jun 2010
    Posts
    7

    Cool Re: Wicd will not load, using eeePC 1005, cant get wireless

    This helped my WICD to run, finally...

    Open shell, type:

    /usr/bin/start-network [hit enter]

    It will tell you that WICD has loaded. Then just click the "K" button, go to Internet and choose Wicd Network Manager.

    Hope this helps.

  4. #4
    Just burned his ISO
    Join Date
    Jun 2010
    Posts
    8

    Default Re: Wicd will not load, using eeePC 1005, cant get wireless

    Plenty of good articles on this, you just have to look.

    Problem with wicd - Remote Exploit Forums

  5. #5
    Just burned his ISO
    Join Date
    Mar 2010
    Posts
    6

    Default Re: Wicd will not load, using eeePC 1005, cant get wireless

    /etc/init.d/wicd start

    on boot menu and that's all

Similar Threads

  1. BT4 Final-madwifi problem with WICD on EEEPC 701
    By godjak in forum Beginners Forum
    Replies: 7
    Last Post: 08-05-2010, 09:49 PM
  2. Wicd wireless connection hang while using ALFA
    By King Skull in forum BackTrack Bugs
    Replies: 4
    Last Post: 02-27-2010, 10:02 AM
  3. BT4 Final-madwifi problem with WICD on EEEPC 701
    By godjak in forum OLD BackTrack 4 Software Related Issues
    Replies: 0
    Last Post: 01-31-2010, 12:30 PM
  4. BT4 Final-madwifi problem with WICD on EEEPC 701
    By godjak in forum OLD BackTrack 4 Software Related Issues
    Replies: 0
    Last Post: 01-31-2010, 11:12 AM
  5. eeepc wireless
    By balbalmung135 in forum OLD Newbie Area
    Replies: 13
    Last Post: 12-04-2009, 08:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •