Results 1 to 5 of 5

Thread: I think its my Graphics card.

  1. #1
    Itssid
    Guest

    Default I think its my Graphics card.

    Hello,
    My name is Sid and this is my first post in the Forums. This weekend i Downloaded BT2 iso and burned it to my cd and when i started it everything was fine untill it tried to xconf and i think it aborted on line 58 cant run auto config. But anyhow i tried startx, then i tried ctrl alt + but it just brought me back to the console and when i try boot parameters like slax nohotplug or slax nopcmcia it does not work, every time i try startx or flux, i get a black screen. Here are a few details about my system:

    Nvidia fx 5200 (has 128MB of free space, updated to the latest drivers available on www.nvidia.com)
    My monitor is a Samsung SyncMaster 153v.
    Pentium4

    Please help if you can, I am new to linux but love the way backtrack works and really want to see the desktop environment.

    Thanking You,
    Sid

  2. #2
    Just burned his ISO
    Join Date
    Feb 2007
    Posts
    7

    Default

    I have the same problem. Just do not run xconf, ever, and you will be fine.
    If you do have run xconf, you will need to reinstall BackTrack, until a pro gives you a better solution.

  3. #3
    Itssid
    Guest

    Default

    I already tried that, sorry but it does not work for me.

    EDIT: Problem SOLVED!!

    Thanks

  4. #4
    Junior Member
    Join Date
    Sep 2006
    Posts
    45

    Default

    Quote Originally Posted by Itssid View Post
    I already tried that, sorry but it does not work for me.

    EDIT: Problem SOLVED!!

    Thanks
    maybe post your findings to help others?

  5. #5

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •