Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: apt update error

  1. #1
    Member Mr-Protocol's Avatar
    Join Date
    Jan 2010
    Location
    Ohio
    Posts
    142

    Default apt update error

    Reading package lists... Done
    W: GPG error: SUN Backtrack Linux Repository pwnsauce Release: The following signatures were invalid: BADSIG FEF51A0A571327DB BackTrack Repository Administrator <repoadmin@offensive-security.com>
    W: You may want to run apt-get update to correct these problems

    I've run apt-get update and that is what gave me this at the end of its update.

    This is in a VirtualBox VM.

  2. #2
    Very good friend of the forum hhmatt's Avatar
    Join Date
    Jan 2010
    Posts
    660

    Default Re: apt update error

    Did you try waiting like 30 mins and try it again?

  3. #3
    Member Mr-Protocol's Avatar
    Join Date
    Jan 2010
    Location
    Ohio
    Posts
    142

    Default Re: apt update error

    Tried it just now and still same issue.

  4. #4
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Location
    Behind the screen.
    Posts
    2,921

    Default Re: apt update error

    Seems like you have an invalid signature .... Try deleting your source.list boot up a live cd of BT and just copy it from there.

    LOL WTF. I just ran apt-get update too and :

    Code:
    W: GPG error: http://archive.offensive-security.com pwnsauce Release: The following signatures were invalid: BADSIG FEF51A0A571327DB BackTrack Repository Administrator <repoadmin@offensive-security.com>
    W: You may want to run apt-get update to correct these problems
    Last edited by sickness; 06-27-2010 at 08:55 AM.
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

  5. #5
    Member Mr-Protocol's Avatar
    Join Date
    Jan 2010
    Location
    Ohio
    Posts
    142

    Default Re: apt update error

    Booted the ISO in VBox to try and remake the virtual machine and still gave a similar error. I had no problems updating up until this point. Odd.

  6. #6
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Location
    Behind the screen.
    Posts
    2,921

    Default Re: apt update error

    Quote Originally Posted by Mr-Protocol View Post
    Booted the ISO in VBox to try and remake the virtual machine and still gave a similar error. I had no problems updating up until this point. Odd.
    Think it might be from the repos ...
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

  7. #7
    Just burned his ISO
    Join Date
    Jun 2010
    Posts
    2

    Default Re: apt update error

    I made a fresh install yesterday and after i tried to run apt-get update I get the same kind of error, I also tried one hour later and today morning still it is not working for me.



    # apt-get update
    Get:1 SUN Backtrack Linux Repository pwnsauce Release.gpg [489B]
    Get:2 SUN Backtrack Linux Repository pwnsauce Release [9106B]
    Err SUN Backtrack Linux Repository pwnsauce Release

    Fetched 490B in 0s (1374B/s)
    Reading package lists... Done
    W: A error occurred during the signature verification. The repository is not updated and the previous index files will be used.GPG error: SUN Backtrack Linux Repository pwnsauce Release: The following signatures were invalid: BADSIG FEF51A0A571327DB BackTrack Repository Administrator <repoadmin@offensive-security.com>

    W: Failed to fetch http://archive.offensive-security.co...nsauce/Release

    W: Some index files failed to download, they have been ignored, or old ones used instead.
    W: You may want to run apt-get update to correct these problems

  8. #8
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    9

    Default Re: apt update error

    I'm experiencing exactly the same problem also.

  9. #9
    Developer
    Join Date
    Mar 2007
    Posts
    6,126

    Default Re: apt update error

    We are looking into it. Thanks every one for posting and letting us know.

  10. #10
    Junior Member Focaccia's Avatar
    Join Date
    Jun 2009
    Posts
    63

    Default Re: apt update error

    same there >_>

Page 1 of 2 12 LastLast

Similar Threads

  1. Nikto update error
    By vdubhack in forum BackTrack Bugs
    Replies: 0
    Last Post: 01-28-2010, 02:05 AM
  2. error Kernel Update
    By sword1 in forum OLD BackTrack 4 Bugs and Fixes
    Replies: 5
    Last Post: 10-30-2009, 06:42 PM
  3. update error
    By munitech4u in forum OLD BackTrack 4 General Support
    Replies: 3
    Last Post: 10-18-2009, 04:06 PM
  4. update error
    By h4x0r in forum OLD Newbie Area
    Replies: 3
    Last Post: 10-09-2009, 04:22 PM
  5. MSF Update Error
    By *YAPP* in forum OLD BackTrack 4 Bugs and Fixes
    Replies: 8
    Last Post: 07-10-2009, 03:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •