Results 1 to 9 of 9

Thread: BT 2.0 Final Problem With Netgear WG511

  1. #1
    Just burned his ISO
    Join Date
    Jan 2006
    Posts
    1

    Default BT 2.0 Final Problem With Netgear WG511

    hi

    i used bt20061013 beta before and my card was recognized properly. monitor mode and injection did work.

    Now i downloaded 2.0 final and my card isnt even recognized.

    I also have a bcm4318 chipset in my notebook which is recognized.

    Might this in any way make problems ?

    How can i get my WG511 to be recognized again ? i'd prefer to use this one for injecting

    any help appreciated

    greetings

  2. #2
    Just burned his ISO
    Join Date
    Nov 2006
    Posts
    2

    Default Same Problem

    I have a Gateway 405ROG Laptop with a built-in IPW2200 pci wireless. I bought a WG511T (v3) card. I'm using Backtrack 2 Final.

    I want to be able to inject with the 511T. I run:

    ifconfig ath0 up

    And that works, then I run:

    ifconfig

    And I see that now ath0 and a wifi0 are up and running. Now I run:

    iwconfig ath0 mode monitor

    And get this error:

    Error for wireless request "Set Mode" (8B06) : SET failed on device ath0 ; Operation not supported.


    So... I am at a loss. Any help would be greatly appreciated.

  3. #3
    Just burned his ISO
    Join Date
    Nov 2006
    Posts
    2

    Default Also...

    Forgot to mention that when I try to run:

    iwconfig wifi0 mode monitor

    I get the same error. =(

  4. #4
    Junior Member
    Join Date
    Dec 2006
    Posts
    27

    Default

    try airmon-ng start wifi0

    you shud get ath1 in monitor mode
    BT3 Beta
    HDD dual boot install
    Toshiba Equium
    Atheros 5004x

    wilkosplus.co.uk

  5. #5
    Just burned his ISO
    Join Date
    Feb 2010
    Location
    PA
    Posts
    2

    Default

    You can try the cheatcode bt acpi=off at the boot prompt. That got my IPW2200 and Netgear 511T card to be recognized and work.

  6. #6
    g4hsean
    Guest

    Default To succesfuly monitor mode

    Ok listen carefuly.... to put a wg511t into monitor mode you first have to do the following.

    in console:

    airmon-ng start wifi0


    after you did that you will have another interface that is started allowing you to use it as monitor mode. to test it try running this.

    airodump-ng -ivs ath0


    this should tell you if ath0 is in monitor mode or not.... if ath0 doesnt work then try ath1..... if you want to see if its successfuly in monitor mode issue this command in a shell.

    iwconfig

    that should tell you all the interfaces that are present.... and one should say monitor mode.


    anymore questions just ask :P

  7. #7
    Junior Member
    Join Date
    Mar 2007
    Posts
    76

    Default

    Quote Originally Posted by g4hsean View Post
    Ok listen carefuly.... to put a wg511t into monitor mode you first have to do the following.

    in console:

    airmon-ng start wifi0


    after you did that you will have another interface that is started allowing you to use it as monitor mode. to test it try running this.

    airodump-ng -ivs ath0


    this should tell you if ath0 is in monitor mode or not.... if ath0 doesnt work then try ath1..... if you want to see if its successfuly in monitor mode issue this command in a shell.

    iwconfig

    that should tell you all the interfaces that are present.... and one should say monitor mode.


    anymore questions just ask :P
    This method works... And as another option just run kismet from the menu and it will ask you which card to use. mine is wifi0 or ath0. Just select wifi0 and it places your card in monitor mode. And after that it will create ath1 and this is the one you will use to have some fun...

  8. #8
    Senior Member
    Join Date
    Aug 2007
    Posts
    916

    Default

    Quote Originally Posted by misterilla View Post
    ...How can i get my WG511 to be recognized again ? i'd prefer to use this one for injection
    I need more information, is it WG511 only? or is it WG511T or WG511U?

    WG511 has 4 variants, the initial 3 are I believe Intersil/Conexant Prism chipsets. Whereas WG511v2 (black plastic) is Marvell and will not work with linux unless you use ndiswrapper.
    WG511T/U are Atheros AR5212 chipsets.

    WG511 appears as ethX
    WG511T/U appears as athX

  9. #9
    virtthemaest
    Guest

    Default

    I think your card uses the same chipset as mine.

    try: iwconfig ath0 mode monitor
    I basically fluked
    this one. It's the only way I've found to get my WPN311
    to go into monitor mode.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •