Results 1 to 4 of 4

Thread: installing new module

  1. #1
    Just burned his ISO
    Join Date
    Feb 2007
    Posts
    7

    Default installing new module

    I have tried to install TCPreplay on the new Final live CD , following the procedure described here
    http://forums.remote-exploit.org/showthread.php?t=5639

    I get a 'segmentation fault' on execution ???

    also the utility 'tgz2mo' has dissappeared ?

    Great work guys , love the product !

  2. #2
    Junior Member
    Join Date
    Nov 2006
    Posts
    66

    Default

    Looks like its a new utility called: tgz2lzm

    http://backtrack.offensive-security....:Module_Source

  3. #3
    Just burned his ISO
    Join Date
    Feb 2007
    Posts
    7

    Default

    Thanks for the info Pilotsnipes.

    The solution to the segmentation error is to copy libopts@,libopts.25@,libopts25.3.0 from usr/local/lib to /lib

    Does anyone know the 'correct' procedure to link the libraries during installation so I can create an *.mo that works ??

  4. #4
    Just burned his ISO
    Join Date
    Feb 2007
    Posts
    7

    Default Here's the full procedure for tcpreplay install

    # copy tcpreplay-3.0.beta12.tar.gz.tar from source to /tmp using Konqueror

    cd /tmp

    tar -zxf /tmp/tcpreplay-3.0.beta12.tar.gz

    cd tcpreplay-3.0.beta12

    ./configure --prefix=/

    make

    checkinstall

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •