Results 1 to 3 of 3

Thread: Problems with Gigabyte GA-MA785GT-UD3H & ATI HD Radeon 4200

  1. #1
    Junior Member Godfrey's Avatar
    Join Date
    Jun 2010
    Location
    Asia
    Posts
    30

    Default Problems with Gigabyte GA-MA785GT-UD3H & ATI HD Radeon 4200

    I install backtrack on my computer,the motherboard of which is GA-MA785GT-UD3H with ATI HD Radeon 4200 origionally installed. The problem is that backtrack can't find the vedio card.
    When i type pyrit list_cores it shows

    The following cores seem available...
    #1: 'CPU-Core (SSE2)'
    #2: 'CPU-Core (SSE2)'
    #3: 'CPU-Core (SSE2)'

    and when i install the driver downloaded from the official website,the driver say also that it cannot find the card.

    So can anyone help me????

  2. #2
    Just burned his ISO
    Join Date
    Oct 2009
    Location
    Turkey
    Posts
    16

    Default Re: Problems with Gigabyte GA-MA785GT-UD3H & ATI HD Radeon 4200

    as far as i know to enable pyrit stream support u need to install ati-driver which is broken right now.

  3. #3
    Junior Member Godfrey's Avatar
    Join Date
    Jun 2010
    Location
    Asia
    Posts
    30

    Default Re: Problems with Gigabyte GA-MA785GT-UD3H & ATI HD Radeon 4200

    Firstly i install libgl1-mesa-swx11-i686,and reboot,then everything is OK.
    But if i install ati-driver and reboot,I just can't 'startx' ------nothing appear but a black screen.
    I'm wondering if backtrack has found that i have install the graphical card.

Similar Threads

  1. Mobility HD 4200 no screens found
    By Synth in forum Beginners Forum
    Replies: 1
    Last Post: 02-14-2010, 02:02 AM
  2. Graphics problems with Radeon HD 3870
    By albatross in forum OLD Newbie Area
    Replies: 9
    Last Post: 11-14-2009, 02:35 PM
  3. Gigabyte U60 and grub>_
    By orange_moon35 in forum OLD BackTrack 4 Bugs and Fixes
    Replies: 0
    Last Post: 07-20-2009, 01:24 PM
  4. ATi / Radeon X1250 problems
    By janus in forum OLD BT4beta Bugs and Fixes
    Replies: 0
    Last Post: 04-05-2009, 09:12 PM
  5. Gigabyte GN-W107HT-RH MiniPCIe
    By imported_cybrsnpr in forum OLD BT4beta Working Hardware
    Replies: 1
    Last Post: 03-11-2009, 01:18 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •