Results 1 to 3 of 3

Thread: Problems while installing BackTrack 4 Final on HDD

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    2

    Question Problems while installing BackTrack 4 Final on HDD

    Good Evening.
    This is my first topic in this forum (and sure not the last ).

    I'm trying to install BackTrack 4 Final on my laptop, but all my tries are unsuccessful. Since I had successfully cracked 64 and 128 WEP keys, using a live DVD, I'm getting a little bored since I can't install it on my hard drive.

    Basically, I want to have 3 partitions on my HDD. One of them is for Windows XP, other for saving personal data - so I don't have to delete files when I format the Windows partition - and another partition for BackTrack. My HDD has 120GB, so I wanted 15GB's for Windows, 100GB's for data and the other 5GB's for Backtrack.

    So, what I did was:
    1st -> Running the Live DVD of BackTrack 4 Final, then inserting startx;
    2nd -> Run the command ubiquity;
    Then, I selected my country (Portugal) and the correct keyboard. Then the problems started:
    - When I click 'Forward', to select the partition I want to install BackTrack in, I can't detect my harddrive on ubiquity, but BackTrack detects them on System > Devices. The partitions are all NTFS, with exception of the BackTrack partition.

    Since BackTrack was not detecting any partition on ubiquity, I deleted all partitions, using Windows XP install CD. There was left 120000 megabytes on a Unpartitioned Space.

    Then, I did this:
    1st -> Running the Live DVD of BackTrack 4 Final, then inserting startx;
    2nd -> Run the command ubiquity; Then, I selected my country (Portugal) and the correct keyboard.
    When clicking 'Forward', ubiquity detects that amount of Unpartitioned Space (free space). The I create a partition only for BackTrack:
    - I select PRIMARY button;
    - Size: 10000mb
    - Location: Beginning;
    - Use As: Ext3;
    - Mount Point: / .

    ubiquity creates that partition successfully. I click 'Forward' (or 'Install', I don't know cause I'm not using BackTrack now). After the information screen, BackTrack starts the installation. After 50% or about that, that window disappears. When I point the mouse to something, that item disappears - start menu, battery icon, that flag icon... even the Konsole disappears. This computer has a HDD activity led (that blinks when data is being accessed on the HDD). That led stops blinking (no data is beeing accessed).

    Then, when I reboot the computer to start the Live DVD, again, when the splash screen appears, I get many errors saying some files (i think that it was files) were not loaded/ found.
    I insert the Windows XP install CD and delete all partitions. Then, when loading BackTrack Live DVD, no errors happen and I can Log on successfully.

    I thought I was doing something wrong (Well, I was not thinking that... I was thinking I REALLY did something wrong). I tried a tutorial (a spanish one that I found in this forum). It's in spanish, but since I also know how to speak spanish... I followed it.

    After the obvious part (run ubiquity, select country and keyboard), I had to create 3 partitions like this:

    First:
    - Select PRIMARY button;
    - Size: 10000mb
    - Location: Beginning;
    - Use As: Ext3;
    - Mount Point: / .

    Second:
    - Select PRIMARY button;
    - Size: 20000mb
    - Location: Beginning;
    - Use As: Ext3;
    - Mount Point: /home .

    Third:
    - Select LOGICAL(edited 11/06 @ 08:03) button;
    - Size: 1500mb
    - Location: Beginning;
    - Use As: Swap Space.

    At this time, I already had Windows reinstalled. Still,I haven't created a data partition yet.
    After I create those partitions and click 'Forward'. When the overall progress is at 25 or 50%, that window disappears and the system freezes. No quite actually, since I can move the mouse, but, when I point the mouse to an icon and click it, the computer completely freezes.
    Then, when I reboot the computer to start the Live DVD, again, when the splash screen appears, I get many errors saying some files (i think that it was files) were not loaded/ found.
    I insert the Windows XP install CD and delete all partitions. Then, when loading BackTrack Live DVD, no errors happen and I can Log on successfully.

    I tried another tutorial - from this forum -, this time, forgetting the data drive (i thought I could resize the BackTrack partition later to achieve some space for a new partition). I created a new partition like this:
    - Select PRIMARY button;
    - Size: 10000mb
    - Location: Beginning;
    - Use As: Ext3;
    - Mount Point: / .

    I click 'Forward'. Again, When the overall progress is at 25 or 50%, that window disappears and the system freezes.

    I don't know what I can do more. I really need some help. If you need some information, tell me, on this topic, by PM, email, anything. Thanks for your time.

    I'm using a LG external optical drive, since the laptop built in drive is dead. That specific model says that supports DVD+RW, but It didn't opened any. Then, 5 weeks ago, never read more DVD's. A few days after, stopped detecting CD's.
    The laptop is a HP Pavilion ZX5170EA - ZX5000 series - with 3.2Ghz, Broadcom Wireless device and Harman/Kardon frontal speakers. It has almost 7 years.


    Best Regards,
    Nuno Garcia.
    Last edited by nunogarcia; 06-11-2010 at 07:04 AM.

  2. #2
    Member iceman_3233's Avatar
    Join Date
    Jan 2010
    Location
    Fort Washington
    Posts
    56

    Default Re: Problems while installing BackTrack 4 Final on HDD

    Read this link on triple boot and see if might work for you Howto - Offensive-security.com.
    The enemy is no longer ignorance - It is vigilance

  3. #3
    Just burned his ISO
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    2

    Default Re: Problems while installing BackTrack 4 Final on HDD

    Thank you for your reply.

    Although I'm not trying to do a triple boot - or I just understand it wrongly - I followed your advice. Yet, at 50% the progress window disappears and any item I point disappears.

    Thanks again,

    Nuno Garcia.

Similar Threads

  1. Problem installing OpenVAS on BackTrack 4 Final
    By dancehall in forum Beginners Forum
    Replies: 1
    Last Post: 04-08-2010, 06:46 PM
  2. Installing BackTrack 4 Pre Final in VMWARE
    By Goldhedge in forum OLD BackTrack 4 Howto
    Replies: 15
    Last Post: 12-13-2009, 10:05 PM
  3. How To Installing NVIDIA Driver in Backtrack 3 Final?
    By Virtual_Soldier in forum OLD BackTrack 3 Final
    Replies: 4
    Last Post: 08-13-2009, 05:52 AM
  4. Installing BackTrack 3 Final to an Intel Mac
    By macpentester in forum OLD BackTrack3 Howtos
    Replies: 7
    Last Post: 10-26-2008, 04:28 PM
  5. Problem installing Backtrack 2 final
    By markian in forum OLD BackTrack v2.0 Final
    Replies: 7
    Last Post: 10-03-2007, 05:48 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •