Results 1 to 4 of 4

Thread: Backtrack 4 and ar9170usb chipset - still not working

  1. #1
    Just burned his ISO
    Join Date
    Jun 2010
    Posts
    4

    Default Backtrack 4 and ar9170usb chipset - still not working

    Hi,

    I have got a Netgear WNDA3100v1 USB WLan adapter (ar9170 chipset).

    By following this How-To

    How to get ar9170 chipset usb adapter working

    the new drivers were installed (I suppose). After a reboot of BT lsusb was showing, that the usb adapter is connected but iwconfig, ifconfig and airmon-ng did not list my usb adapter/interface for it. I have tried starting the network in different ways by start-network and /etc/init.d/networking start. Second showed an error message that no interface could be brought up. A short check with lsmod showed that the ar9170usb drivers were loaded and not the old incorrect one.

    May someone have any hints/ideas for me, or has someone experienced the same problem?

    Thanks in advance
    Sp3cy

  2. #2
    Just burned his ISO
    Join Date
    Jun 2010
    Posts
    2

    Default Re: Backtrack 4 and ar9170usb chipset - still not working

    my device is WN111v2 and I got the same problem as yours, Would anybody can help us.
    thank you

  3. #3
    Just burned his ISO
    Join Date
    Jun 2010
    Posts
    4

    Default Re: Backtrack 4 and ar9170usb chipset - still not working

    after some research i figured out what the problem is but i don't get a clue out if it. i did the following:

    [COMMENT]
    root@bt:~# modprobe ar9170usb
    root@bt:~# dmesg | grep ar9170usb
    ar9170usb: probe of 1-1:1.0 failed with error -110
    usbcore: registered new interface driver ar9170usb
    root@bt:~# modinfo ar9170usb
    filename: /lib/modules/2.6.30.9/updates/drivers/net/wireless/ath/ar9170/ar9170usb.ko
    firmware: ar9170-2.fw
    firmware: ar9170-1.fw
    firmware: ar9170.fw
    description: Atheros AR9170 802.11n USB wireless
    license: GPL
    [/COMMENT]

    does anybody know how to fix this? of course i have searched around the web but i could not find anything usefull ...


    THX
    sp3cy

  4. #4
    Junior Member dromar421's Avatar
    Join Date
    Jun 2010
    Location
    Some were out there or here
    Posts
    35

    Default

    Ok here is as much as i can help you with your card. Google comes up with great answers if you just add a little backtrack4 to the end of searches it helps a lot the guide you was reading gave you a second option try that also.

    Did you also try this command

    modprobe -a ath cfg80211 mac80211 ar9170usb

    And plz do not send me private messages thx you.
    Last edited by Archangel-Amael; 06-24-2010 at 07:02 PM.

Similar Threads

  1. How to get Atheros AR9287 Chipset Working
    By mixit in forum BackTrack Howtos
    Replies: 15
    Last Post: 04-16-2011, 06:28 PM
  2. How to get ar9170 chipset usb adapter working
    By dustyboner in forum BackTrack Howtos
    Replies: 72
    Last Post: 04-16-2011, 01:34 AM
  3. Chipset RTL8187b & Backtrack 4
    By Narunni in forum Beginners Forum
    Replies: 0
    Last Post: 03-24-2010, 11:51 PM
  4. Non working RT3070 (Ralink Chipset 3070)
    By matisse_hu in forum OLD BackTrack 4 NON working hardware
    Replies: 6
    Last Post: 07-17-2009, 01:08 AM
  5. backtrack 3 chipset ath0 parent wif0
    By chuffer in forum OLD Newbie Area
    Replies: 1
    Last Post: 06-22-2009, 02:06 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •