Results 1 to 4 of 4

Thread: Installing vlc is broken?

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Jun 2010
    Posts
    14

    Question Installing vlc is broken?

    Hi, All:

    I have BT 4 Final install on my HDD.

    Try to view some videos, installing vlc: the information displayed

    root@bt:~# aptitude install vlc
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Reading extended state information
    Initializing package states... Done
    The following NEW packages will be installed:
    libvlc2{a} libvlccore0{a} vlc vlc-data{a} vlc-nox{a}
    0 packages upgraded, 5 newly installed, 0 to remove and 0 not upgraded.
    Need to get 6232kB of archives. After unpacking 26.3MB will be used.
    Do you want to continue? [Y/n/?] y
    Writing extended state information... Done
    Err SUN Backtrack Linux Repository pwnsauce/multiverse vlc-data 0.9.4-1ubuntu3.1
    404 Not Found
    Err SUN Backtrack Linux Repository pwnsauce/multiverse libvlccore0 0.9.4-1ubuntu3.1
    404 Not Found
    Err SUN Backtrack Linux Repository pwnsauce/multiverse libvlc2 0.9.4-1ubuntu3.1
    404 Not Found
    Err SUN Backtrack Linux Repository pwnsauce/multiverse vlc-nox 0.9.4-1ubuntu3.1
    404 Not Found
    Err SUN Backtrack Linux Repository pwnsauce/multiverse vlc 0.9.4-1ubuntu3.1
    404 Not Found
    E: Failed to fetch http://archive.offensive-security.co...tu3.1_all.deb: 404 Not Found
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Reading extended state information
    Initializing package states... Done
    Writing extended state information... Done

    What's the problem?
    Which video software do you use under BT?

    regards,
    Icht00r

  2. #2
    Developer
    Join Date
    Mar 2007
    Posts
    6,126

    Default Re: Installing vlc is broken?

    I would try again. It looks like you just couldn't reach to repo for some reason.

  3. #3
    Good friend of the forums gunrunr's Avatar
    Join Date
    Jan 2010
    Location
    shining my spoon
    Posts
    265

    Default Re: Installing vlc is broken?

    why don't you just use synaptic? because their a few dependencies with vlc and all the files are in the repository. usually its an easy 1 click install
    Wielder of the spoon of doom
    Summercon, Toorcon, Defcon, Bsides, Derbycon, Shmoocon oh my
    Come hang out with hackers on twitter @gunrunr556

  4. #4
    Just burned his ISO
    Join Date
    Jun 2010
    Posts
    14

    Default Re: Installing vlc is broken?

    Quote Originally Posted by Icht00r View Post
    Hi, All:

    I have BT 4 Final install on my HDD.

    Try to view some videos, installing vlc: the information displayed

    root@bt:~# aptitude install vlc
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Reading extended state information
    Initializing package states... Done
    The following NEW packages will be installed:
    libvlc2{a} libvlccore0{a} vlc vlc-data{a} vlc-nox{a}
    0 packages upgraded, 5 newly installed, 0 to remove and 0 not upgraded.
    Need to get 6232kB of archives. After unpacking 26.3MB will be used.
    Do you want to continue? [Y/n/?] y
    Writing extended state information... Done
    Err SUN Backtrack Linux Repository pwnsauce/multiverse vlc-data 0.9.4-1ubuntu3.1
    404 Not Found
    Err SUN Backtrack Linux Repository pwnsauce/multiverse libvlccore0 0.9.4-1ubuntu3.1
    404 Not Found
    Err SUN Backtrack Linux Repository pwnsauce/multiverse libvlc2 0.9.4-1ubuntu3.1
    404 Not Found
    Err SUN Backtrack Linux Repository pwnsauce/multiverse vlc-nox 0.9.4-1ubuntu3.1
    404 Not Found
    Err SUN Backtrack Linux Repository pwnsauce/multiverse vlc 0.9.4-1ubuntu3.1
    404 Not Found
    E: Failed to fetch http://archive.offensive-security.co...tu3.1_all.deb: 404 Not Found
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Reading extended state information
    Initializing package states... Done
    Writing extended state information... Done

    What's the problem?
    Which video software do you use under BT?

    regards,
    Icht00r
    After a dist-upgrade, a newer version of vlc is installed successfully.
    Thanks, all.

Similar Threads

  1. Replies: 0
    Last Post: 05-10-2010, 12:48 PM
  2. my apt-get is broken
    By bofh28 in forum Beginners Forum
    Replies: 3
    Last Post: 02-05-2010, 05:25 PM
  3. broken medusa
    By reecx in forum OLD BackTrack 4 Bugs and Fixes
    Replies: 7
    Last Post: 01-02-2010, 06:47 AM
  4. Is WPA2 broken?
    By vityav in forum OLD Newbie Area
    Replies: 6
    Last Post: 12-10-2009, 04:50 PM
  5. googlesearch in BT3 broken?
    By floyd in forum OLD Newbie Area
    Replies: 3
    Last Post: 03-13-2009, 12:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •