Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 28

Thread: Installing and Using Nessus 4.2.2: The Basics Part 1

  1. #11
    Just burned his ISO
    Join Date
    Jun 2010
    Posts
    1

    Thumbs up Re: Installing and Using Nessus 4.2.2: The Basics Part 1

    A big thank you.

  2. #12
    Senior Member skull2006's Avatar
    Join Date
    Jan 2010
    Location
    In my skull
    Posts
    125

    Default Re: Installing and Using Nessus 4.2.2: The Basics Part 1

    Thanks for a nice tutorial.

  3. #13
    Just burned his ISO
    Join Date
    Feb 2010
    Posts
    5

    Default Re: Installing and Using Nessus 4.2.2: The Basics Part 1

    Thanks for the great tutorial, but is nessus still viable to use as a vulnerability scanner? I've heard they closed the source code and many people are now using OpenVAS as supplied with recent versions of Backtrack.

  4. #14
    Just burned his ISO
    Join Date
    Apr 2010
    Posts
    3

    Default Re: Installing and Using Nessus 4.2.2: The Basics Part 1

    Quote Originally Posted by frostbyt3 View Post
    JellyBelly
    Thanks for a nice tutorial. I tried installing Nessus on my back|track 4 VM, & also my Ubuntu 10.04 VM. My problem lies with going to the local host address. I can't seem to bring the page up in either of my browsers. What could I be doing wrong?

    And for the record I do have the server running..
    Code:
     /etc/init.d/nessusd start
    And I have changed NoScript to allow the address.

    Any help is greatly appreciated.
    Thanks.
    I was having the same issue, but after playing around a bit, I realized I didn't have the flash plugin installed.

  5. #15
    Just burned his ISO
    Join Date
    Jun 2010
    Posts
    15

    Default Re: Installing and Using Nessus 4.2.2: The Basics Part 1

    I am also having an issue with loading the web interface on the loopback address. The server is running, I installed Flash (does it even use flash?), scripting is enabled, and there is nothing wrong with the loopback interface that I can see. Everything with the install went without a hitch.

    I checked the conf file and verified the port that it listens on and made sure all the parameters were correct. But, for whatever reason, I am unable to connect to the web interface for Nessus using: https://127.0.0.1:8834

    Anyone have any ideas?

  6. #16
    Just burned his ISO
    Join Date
    Dec 2007
    Posts
    17

    Default Re: Installing and Using Nessus 4.2.2: The Basics Part 1

    Well. This explains allot. I have tried 2 hours or more. Right now im installing backtrack 4 fresh to VMware. And trying it out again. Thanks for this post! No client, thats news for me..

  7. #17
    Just burned his ISO
    Join Date
    Jun 2010
    Posts
    2

    Default Re: Installing and Using Nessus 4.2.2: The Basics Part 1

    GOOD paper!Thank you very much!

    You can also search like this 192.168.1.1-255 I don't know whether this is useful info. Thanks.

  8. #18
    Just burned his ISO
    Join Date
    Jun 2010
    Posts
    5

    Default Re: Installing and Using Nessus 4.2.2: The Basics Part 1

    Yeea i like you tutorial.
    i ave on question. i have set up nessus and its up and running.
    i have took a complete scan on my lan network with five computer.
    so after 5 hours i have no conclusion.
    its normaly that take a scan a very long time to determine the most informations?

  9. #19
    Just burned his ISO
    Join Date
    Jun 2010
    Posts
    15

    Default Re: Installing and Using Nessus 4.2.2: The Basics Part 1

    A follow up to my post above, I was able to connect to the web interface for nessus. For some reason it didn't bind to my loopback interface. So using https://127.0.0.1:8834 to connect to wasn't working. But I plugged my eth0 interface into my switch and connected via that interface's IP and it worked fine. Not sure why it isn't bound to the loopback interface as well though. I didn't see anything in the nessusd.conf file that specified an interface to listen on.

    Hopefully that will help anyone else having issues connecting to Nessus via loopback address.

  10. #20
    Just burned his ISO
    Join Date
    Jun 2010
    Posts
    2

    Default Re: Installing and Using Nessus 4.2.2: The Basics Part 1

    Quote Originally Posted by Clonmac View Post
    I am also having an issue with loading the web interface on the loopback address. The server is running, I installed Flash (does it even use flash?), scripting is enabled, and there is nothing wrong with the loopback interface that I can see. Everything with the install went without a hitch.

    I checked the conf file and verified the port that it listens on and made sure all the parameters were correct. But, for whatever reason, I am unable to connect to the web interface for Nessus using: https://127.0.0.1:8834

    Anyone have any ideas?
    I was in the same situation, anyway my internal ip is like this : 192.168.2.3 , I tried 192.168.2.3:8834 and anything works perfect.

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Installing BT3 on the eee 901 with drivers, part I
    By hippocrates in forum OLD Tutorials and Guides
    Replies: 45
    Last Post: 11-02-2009, 01:04 PM
  2. BT3 Tutorial : Installing Nessus 3.2.0
    By williamc in forum OLD Tutorials and Guides
    Replies: 48
    Last Post: 01-20-2009, 08:35 PM
  3. Installing Nessus 3.0.6
    By elazar in forum OLD Tutorials and Guides
    Replies: 67
    Last Post: 03-31-2008, 07:18 AM
  4. Installing and running Nessus
    By Stitchup in forum OLD Tutorials and Guides
    Replies: 5
    Last Post: 03-01-2008, 02:29 PM
  5. Help installing Nessus on BT2 Final
    By michelinok in forum OLD BackTrack v2.0 Final
    Replies: 5
    Last Post: 05-29-2007, 02:08 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •