Page 4 of 16 FirstFirst ... 2345614 ... LastLast
Results 31 to 40 of 159

Thread: Newbie Guide:- How to crack a WEP key, step by step. By another newbie.

  1. #31
    Junior Member markds's Avatar
    Join Date
    May 2006
    Posts
    49

    Default

    Quote Originally Posted by deraf
    I also have a problem:
    I am now running aircrack got 1811000 (and increasing),tested over 200 milion keys in 1 hour 40 min. and still nog key found

    - aireplay works
    - used correct encryption (wep 128 bit)
    - wireless card d-link dwl-g650 (atheros)

    does somebody know what could be wrong?
    Did you use :

    aircrack-ng -x -f 9 -n 128 <iv file>

    to start aircrack?

    I had a similar case for a AP that I was assigned to crack - 1.5M ivs and after nearly an hour, nothing. I had neglected to add in the "-n <bit>" argument to aircrack-ng. The moment I added in "-n 128", it got cracked in under 2 minutes.

    I found this problem of not specifying the encryption bit type more aparent with aircrack-ng than with aircrack 2.41. So best bet is always launch multiple aircracks on the same file with a few different settings (change -f, -n and -k values).

  2. #32
    Just burned his ISO
    Join Date
    Jun 2006
    Posts
    2

    Default

    I just ordered my WG511T.
    I'm quite eager to get it and finally be able to inject packets and perform my first WEP cracks
    =]

  3. #33
    Just burned his ISO
    Join Date
    Jun 2006
    Posts
    2

    Default

    thanx markds

  4. #34
    Just burned his ISO
    Join Date
    Jun 2006
    Posts
    1

    Default

    I love the steps. Thanks a lot.

    Several problems I ran into though....
    I'm using a Proxim Orinoco Gold 8460.

    I could not get Kismet working it would open up some screen and then close. It had lots of text but I didnt write it down.

    So I did the deauth and aireplay and it ONLY worked when one of the clients were downloading some big file.

    When the ARP's were found and reinjected, IV's increased but not much faster then normal ARP traffic when client is dling.

    At about 100k, the IV's stopped even though ARP's were being reinjected.

    So at the moment, my laptop is on and is capturing IV's from just normal downloading because even though ARP's are being injected, nothing happening anymore.

    Can someone write a line by line description for running deauth when there are NO CLIENTS on or downloading?

    Why if there is a client who is active, I deauth attack and get no ARP's.
    And why dont the ARPs I do inject no increase IV's?

    Thanks so much sory for long post (noob)

  5. #35
    Just burned his ISO
    Join Date
    Jun 2006
    Posts
    3

    Default

    Hey guys,

    I have an Dell Inspiron 6000 laptop with an Intel Pro/Wireless 2915 abg card and I recently purchased a Senao 2511 plus ext 2 card, but I can't seem to boost my IV's in BT 1.0. Airodump complains that monitor mode cant be set on the Senao, but it works fine on the Intel card. Aireplay works fine on both cards, but when I try to deauth/ fake associate a network, it never finds an ARP packet. On the off chance that it does, the Data count does not rise.

    By the way, I ran TheGreatVirus' script on my Senao and everything runs, but the data count still refuses to rise at any useful speed.

    I have run these against a Linksys WRT54Gv4 with 64-bit WEP if that is signifigant.

    Can anyone offer me any tips?

  6. #36
    Junior Member
    Join Date
    Jun 2006
    Posts
    61

    Default

    Quote Originally Posted by Robomania
    Hey guys,

    I have an Dell Inspiron 6000 laptop with an Intel Pro/Wireless 2915 abg card and I recently purchased a Senao 2511 plus ext 2 card, but I can't seem to boost my IV's in BT 1.0. Airodump complains that monitor mode cant be set on the Senao, but it works fine on the Intel card. Aireplay works fine on both cards, but when I try to deauth/ fake associate a network, it never finds an ARP packet. On the off chance that it does, the Data count does not rise.

    By the way, I ran TheGreatVirus' script on my Senao and everything runs, but the data count still refuses to rise at any useful speed.

    I have run these against a Linksys WRT54Gv4 with 64-bit WEP if that is signifigant.

    Can anyone offer me any tips?
    You said you ran his script on your Senao card. Did you also downgrade the firmware?

    Also when you do inject, make sure you lock your card to that channel (in kismet, shift+l on the ap, or if you use airmon-ng speciffy a channel. Or in iwconfig, its iwconfig cardhere channel ##)

    the channel lock should make your ips skyrocket. Also allowing airodump to only watch a certain channel also.

  7. #37
    Just burned his ISO
    Join Date
    Jun 2006
    Posts
    3

    Default

    Quote Originally Posted by baalpeteor
    You said you ran his script on your Senao card. Did you also downgrade the firmware?

    Also when you do inject, make sure you lock your card to that channel (in kismet, shift+l on the ap, or if you use airmon-ng speciffy a channel. Or in iwconfig, its iwconfig cardhere channel ##)

    the channel lock should make your ips skyrocket. Also allowing airodump to only watch a certain channel also.
    I have not downgraded the firmware, but I did use kismet and/or iwconfig to set the channel and I set Airodump to watch only one channel. Does downgrading the firmware fix this? How do I downgrade it?

  8. #38
    Just burned his ISO
    Join Date
    Jun 2006
    Posts
    1

    Default

    nice tutorial, very descriptive and information for newbies.

    thank you

  9. #39
    Just burned his ISO
    Join Date
    Jun 2006
    Posts
    3

    Default

    Ok, so I downloaded and flashed my firmware to 1.7.4 with the windows utility (Im a linux noob), but I cant seem to verify the version. The windows utility still reports 1.8.0 and hostap_diag wlan0 does not work in BT.

    I used firmware files pk010101.hex and sf010704.hex

    If there is any signifiance, the utility reports ak010104.hex and rf010800.hex

    The attacks (using The GreatVirus' script) still don't offer any results.

    Any tips?

  10. #40
    Just burned his ISO
    Join Date
    Jul 2006
    Posts
    11

    Default I'm new.

    Hi Guys,
    I'm new to all this. Not just new. But very very new. I can't even get past the first step of downloading and installing kismet. I downloaded it (i don't know if it's the right version or if it's the right program at all). I downloaded from:
    http://www.kismetwireless.net/code/k...6-04-R1.tar.gz
    And there is no setup file like setup.exe? How do u install it or set it up??
    If there is anything you can tell me about this and any other tips about the cracking i would appreciate it. Also, about the other programs, used, i also don't know how to set them up to use or even load
    Thanks very much
    Emma

Page 4 of 16 FirstFirst ... 2345614 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •