That is because of your /etc/network/interfaces file. If you want them permanently configured with a static ip address you must modify this file in order to achive it. For example, if you have eth0 and in the file you find something like this 'iface eth0 inet dhcp' that means that dhcp will run everytime you start networking. Instead you should prefer something like that 'iface eth0 inet static' <- this way you teach eth0 to be static, and in the line below 'address xxx.xxx.xxx.xxx', 'netmask xxx.xxx.xxx.xxx' and 'gateway xxx.xxx.xxx.xxx' all of them in separated lines.

Hope this helps!

Quote Originally Posted by michelinok
Just a thing that i didn't understand: i've manually configured my cards, but everytime i reboot, the dhcpd commands are executed (a dhcpd for each card). How can i disable this and make the configurations permanent?

Again...sorry for my english!