Results 1 to 2 of 2

Thread: Option Fusion GT UMTS/GPRS/WLAN und Wacom Digitizer auf T3010D installieren BT4

  1. #1
    Just burned his ISO
    Join Date
    May 2010
    Posts
    1

    Default Option Fusion GT UMTS/GPRS/WLAN und Wacom Digitizer auf T3010D installieren BT4

    Hi,

    ich habe hier eine Option Fusion GT PCMCIA Card und würde diese gerne unter BT 4 zum laufen bekommen. Der Laptop auf dem ich das versuche ist ein Fujitsu Siemens Lifebook T3010D. Es ist ein Convertible PC. Auch würde ich gerne das Wacom Tablet / Display benutzen können. Leider habe ich mit Linux noch nicht viel Erfahrung, würde aber gerne BT4 kennen lernen. Es wäre schön wenn mir jemand unter die Arme greifen würde.

    Wie kann ich z.B. sehen ob der PCMCIA Slot überhaut installiert wurde? Die Karte blinkt zwar nachdem BT gestartet ist, allerdings finde ich weder den PCMCIA Slot noch die Karte.

    Der Kontroller für den PCMCIA Slot ist ein O2Mirco OZ6933/711E1 CardBus/SmartCardBus.

    Von Windows bin ich es gewohnt, dass nachdem ich die Karte eingesteckt habe, eine Aufforderung zur Installation von Treibern kommt. Unter BT4 kommt aber überhaupt keine Meldung, nur die Status LED der Karte fängt an zu blinken.

    Das Display bzw. der Digitizer wird unter Windows als Serielles Gerät unter E/a 0220 - 0227, IRQ 4, am Intel 82801DBM LPC Inerface Controller - 24CC angesprochen. Allerdings weis ich nicht wie ich das unter Linux zum Laufen bekommen könnte.

    Wäre super wenn mir jemand Tipps und Hilfestellungen geben könnte,

    schönen Abend noch

    schlaflos

  2. #2
    Moderator S3M73X's Avatar
    Join Date
    Feb 2010
    Posts
    103

    Default Re: Option Fusion GT UMTS/GPRS/WLAN und Wacom Digitizer auf T3010D installieren BT4

    bevor du die karte einsteckst in der konsole "dmesg" danach auch wieder "dmesg" und gucken was passiert ist. lspci -vv sollte auch was anzeigen. wie man jetzt treiber unter linux installiert geht wohl zu weit -> google it.

    es sei nur gesagt dass es sowas wie ne "eingabeaufforderung" die nach treibern fragt nicht gibt, du musst das passende kernelmodul finden, kompillieren, laden. ist halt h4xx0r-linux

Similar Threads

  1. plugin für kismet newcore installieren oder aktivieren
    By kruemelhase in forum Anfänger Ecke
    Replies: 0
    Last Post: 04-22-2010, 12:21 PM
  2. Backtrack Proggs unter Ubuntu installieren
    By B0mb3r in forum Anfänger Ecke
    Replies: 2
    Last Post: 04-12-2010, 06:49 PM
  3. Problemi con il modem Umts Onda M1hs della Tim
    By morfes in forum Supporto Hardware
    Replies: 5
    Last Post: 10-03-2009, 06:59 AM
  4. BT: WWAN (3G/UMTS/HSDPA) Supported?
    By radioraiders in forum OLD Wireless
    Replies: 2
    Last Post: 09-19-2008, 08:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •