Page 5 of 5 FirstFirst ... 345
Results 41 to 44 of 44

Thread: Nessus 3.0

  1. #41
    Junior Member
    Join Date
    Dec 2008
    Posts
    41

    Default

    i'm on backtrack3.
    I have seen but all tutorials speaks about old release of packets that aren't anyomore available on nessus site, for example Nessus-3.0.6-fc5.i386.rpm is now fc6 and i read that you must have f5 to work, so i have fear to do something wrong...
    if anyone have
    Nessus-3.0.6-fc5.i386.rpm and
    NessusClient-3.0.0-es4.i386.rpm
    can link here?

  2. #42
    Junior Member
    Join Date
    Feb 2010
    Posts
    44

    Default

    The tutorial I wrote is a little bit outdated probably. In this threat, http://forums.remote-exploit.org/sho...9488#post29488, I also posted the tutorial but probably it's also outdated.

    By the way the BackTrack is Debian/ Ubuntu based now, so if I were you I would download the latest version of Nessus in .deb format and try to install that. When I have some time left I will write a new tutorial.

    Macamba

  3. #43
    Senior Member secure_it's Avatar
    Join Date
    Feb 2010
    Location
    在這兩者之間 BackTrack是4 FwdTrack4
    Posts
    854

    Default

    Latest nessus tutorial is already out there from the very first day of B|T 4 beta launch.

    http://forums.remote-exploit.org/showthread.php?t=20221

  4. #44
    Junior Member
    Join Date
    Dec 2008
    Posts
    41

    Default

    thnx, i understand but i wont upgrade to backtrack 4 by now, any other solutions?

Page 5 of 5 FirstFirst ... 345

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •