Results 1 to 9 of 9

Thread: Boot Error when booting BT4 from USB

  1. #1
    Just burned his ISO
    Join Date
    May 2010
    Posts
    3

    Default Boot Error when booting BT4 from USB

    Hello,

    I am having problems booting from the USB when installing the BlackTrack 4, I am getting the message Boot Error and nothing happens.

    I follow the steps installing BT4 using unetbootin-windows-442.exe after I formatted my USB with FAT32.

    My USB dive is 4 GB, I use Windows 7 and my system supports booting from USB.

    Any ideas? Thanks in advance.

  2. #2
    My life is this forum Barry's Avatar
    Join Date
    Jan 2010
    Posts
    3,817

    Default Re: Boot Error when booting BT4 from USB

    I don't think 4Gb is large enough, unless it's installing as a live dvd.

  3. #3
    Just burned his ISO
    Join Date
    May 2010
    Posts
    3

    Default Re: Boot Error when booting BT4 from USB

    Quote Originally Posted by Barry View Post
    I don't think 4Gb is large enough, unless it's installing as a live dvd.
    The install was successful though. It only took 2.28GB.

    These are the instructions that I followed USB Live | BackTrack Linux - Penetration Testing Distribution

    Thanks

  4. #4
    Member
    Join Date
    Mar 2010
    Location
    /dev/null
    Posts
    455

    Default Re: Boot Error when booting BT4 from USB

    Unetbootin got some problems with vista because MS has deterred anyone from editing any MBR (even with the "open as administrator" crap). I guess MS did the same with win7...

    Try in windows xp or in any GNU/Linux distro.

  5. #5
    Just burned his ISO
    Join Date
    May 2010
    Posts
    3

    Default Re: Boot Error when booting BT4 from USB

    Quote Originally Posted by LCF View Post
    Unetbootin got some problems with vista because MS has deterred anyone from editing any MBR (even with the "open as administrator" crap). I guess MS did the same with win7...

    Try in windows xp or in any GNU/Linux distro.
    If that is the case then has anyone make it work with windows 7?

  6. #6
    Just burned his ISO
    Join Date
    Oct 2010
    Posts
    2

    Default Re: Boot Error when booting BT4 from USB

    I have the same problem... Is there a problem that forces changes to USB sticks with Win7 or do we just have to uninstall this piece of SHIT operating system and go back to the uber slimmed down pwn version of XP??

  7. #7
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default Re: Boot Error when booting BT4 from USB

    Quote Originally Posted by Eziodjinn View Post
    I have the same problem... Is there a problem that forces changes to USB sticks with Win7 or do we just have to uninstall this piece of SHIT operating system and go back to the uber slimmed down pwn version of XP??
    Go ask someone else. We don't need your attitude here.
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  8. #8
    Member
    Join Date
    Feb 2010
    Posts
    103

    Default Re: Boot Error when booting BT4 from USB

    i've got Win7Pro on my laptop and i can easily boot from USB with BT4Final on it, and it also is 4GB in size.
    Was about to make one with BTR1 but since in tutorial it says that 4GB is not enough i gave up.
    Also I had had couple of problems like you, followed few of tutorials to get one working, but now i only use tutorial from this site.
    ,, It's the flower of light in the field of darkness that's giving me the strength to carry on.,,
    Eli says:,,No, it's, uh, Johnny Cash, Live at Folsom Prison,,

  9. #9
    Just burned his ISO
    Join Date
    Oct 2010
    Posts
    2

    Default Re: Boot Error when booting BT4 from USB

    Still have the problem.

    ----------------------------------------------------------------------
    tg3: problem fetching invariants of chips, aborting
    root@bt:~# startx
    x: warning; process set priority -1 instead of requested priority 0
    (EE) VESA(O): No valid nodes
    (EE) Screen(s) found, but none have useable configuration.

    Fatal server error
    no screens found
    xinit connection refused (errno 111): unable to connect to x server
    xinit: No such process (errno 3): Server error root
    root@bt:~#
    ----------------------------------------------------------------------

    I get a little further into the boot process after I burned the img to a dvd, but ultimately the same thing happened.

    "tg3: problem fetching invariants of chips, aborting"

    Any of the selections at the start of the boot process will lead to this tg3 error.

Similar Threads

  1. Boot Error while booting backtrack for the second time
    By Locally in forum Beginners Forum
    Replies: 5
    Last Post: 01-11-2011, 03:03 AM
  2. Booting Error
    By rakzhodekams in forum OLD BT4beta Bugs and Fixes
    Replies: 8
    Last Post: 03-22-2009, 07:16 AM
  3. Replies: 8
    Last Post: 04-14-2008, 11:04 PM
  4. Error with DMA booting from cd and usb hd
    By Rockiano in forum OLD Newbie Area
    Replies: 0
    Last Post: 01-07-2008, 01:19 AM
  5. Booting Error in BT
    By bound4h in forum OLD BackTrack v2.0 Final
    Replies: 1
    Last Post: 05-24-2007, 10:41 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •