Results 1 to 2 of 2

Thread: 3 sata drive boot issues

  1. #1
    Just burned his ISO
    Join Date
    May 2010
    Posts
    1

    Default 3 sata drive boot issues

    Ok so here goes...I have 3 sata drives in my computer one has Windows 7, One has Ubuntu, and one has Back Track (which im trying for the first time today or atleast trying to )

    The 2 linux drives were in another computer that I use for my computer repair business. It had the 2 drives plus a 3rd with xp on it. ALL SATA

    So I put the 2 linux drives in my computer, boot order is cd then hd. Hard drive order is Windows 7 then Ubuntu and then Back Track.

    So as expected when I power up it goes into w7 like it should. However if i go into the boot menu on startup and select ubuntu it will load, i select run regular (not recovery console or memtest) then it hangs.

    And Back Track just takes a $h!t and doesnt even try.

    I have also tried both drives independently (only drive plugged in my computer) and they still wont boot.

    BTW the ubuntu is the latest 64 bit version.

    Oh and my specs are:

    Processor: AMD Athlon 64 x2 Toledo 4400+ 2.2Ghz (overclocked around 2.6ish)
    MB: Asus A8N SLI
    Ram: 4GB
    PSU: 800watt
    Graphics: XFX GeForce 8600 GT


    Any ideas could it be a graphics issue or something weird like that or a bios thing?

    Can anyone help me out with this^^^^
    Last edited by Archangel-Amael; 05-19-2010 at 12:28 PM.

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default Re: 3 sata drive boot issues

    First of all do not double post.
    Second it's hard to tell and based on your lack of details in the area of errors it could be a lot of things.
    I would suggest starting in the faq sections and making sure you meet the minimum criteria for BT there.
    As for the other OS's we can't really support your endeavours there, but someone may be able to help out.

Similar Threads

  1. aspire one bt3 hard drive grub issues
    By stinky in forum OLD Newbie Area
    Replies: 3
    Last Post: 12-21-2009, 05:43 PM
  2. Replies: 32
    Last Post: 09-15-2009, 02:10 PM
  3. Boot Issue on Multi Boot USB drive
    By probe in forum OLD Newbie Area
    Replies: 0
    Last Post: 05-29-2009, 10:40 AM
  4. BT3 and VMware - drive sharing & dhcp issues
    By superted in forum OLD Newbie Area
    Replies: 4
    Last Post: 06-11-2008, 11:14 AM
  5. [HELP] Sata External USB HDD BT2 Install
    By camphortree in forum OLD BackTrack v2.0 Final
    Replies: 1
    Last Post: 03-20-2008, 11:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •