now it works...

i entered the command 20 times, not working.

next day i tried it again and voila.....works....

but everytime i boot the system i have to reenter the command for more power.
is there a way to save this setting ?

i entered at:


those settings:

iw reg set BO
iwconfig wlan0 txpower 30

but it doesnt work, i have to apply the settings manualy.. ?!..any hint, how to fix that ?